Zero file size on dvd

vbimport

#1

Hi,

I have some movie DVDs that have zero byte files in VIDEO_TS folder. It can be played on dvd players but not on PC.
I can make duplicate of them with Alcohol . The duplicates can be played on dvd players too but not on pc again.
I tried to mount the image but not working on PC . :frowning:
Is this another copy protection ?
How can I play them on PC?
Is it possible to use dvd decrypter and copy all of the contents to hard disk ?

Thanks in advance


#2

Robert,

Hi - what movie titles are they - and who are they produced by?

Not something I have personally seen - what error message, if any is displayed on your PC when trying to play?

Have you got ‘autorun’ enabled? May be worth inserting the DVD and then holding the ‘SHIFT’ key down, or disabling the ‘autorun’ function?

Cheers,

MC


#3

Well I used DVD Decrypter (using file mode) and here’s what I got:

some files ( IFO BUP VOB) resulting in 5,240,240,128 (4.88 GB) :confused:

I can’t burn these files using Nero or any other thing to a DVD-5.

But I can burn the image with Alcohol and can play it on a stand alone dvd player.

Can anyeone guide me how to burn the dvd so that I can play it on PC too?

Thanks again


#4

i am having the same problem. i am having problem using my liteon 166s to play the disc, italian job, i bought recently. however it plays ok in my dvd home theater. when i clicked on the property of media files in the disc it shows 0 byte on everyone of them. i have tried almost all software players, dvd genie, anydvd, flash firmware to the latest and ltnprc to make it region free. you name it, i have probably done it. however none region specific discs seem to play fine. any ideas?


#5

Guys,

There has to be a low level driver or something similar being called from an auto-insertion call - to effectively hide the files on the DVD…

I will try and get hold of these DVD’s over the weekend and work out exactly what is happening…

I know you might not appreciate this - but has anybody tried on a MAC?

You can download software to allow you to run a VIRTUAL MAC install and DVD Rippers are available for MAC OSX - so might be worth checking it on them - if they are able to rip - then it is guaranteed 100% a windows based problem with some sneaky low-level driver…

Sorry cant be of more help at the moment - perhaps somebody else can?

MC :smiley: