Zero-day vulnerability in Internet Explorer versions 6, 7 and 8

vbimport

#1

<hr style=“color: rgb(150, 181, 178); background-color: rgb(150, 181, 178);” size=“1”> <!-- / icon and title --> <!-- message --> A critical zero-day vulnerability in Internet Explorer versions 6, 7 and 8 was confirmed by Microsoft in Security Advisory 979352 on Friday Jan 15, 2010. Until Microsoft releases a hotfix for this vulnerability, it is highly recommended to follow the instructions in Microsoft’s advisory or use an alternative browser: like Firefox, Chrome, Safari, Opera. This is not a hoax, I personally looked into it.


#2

Good Morning :smiley:

–> http://club.myce.com/f3/severe-security-hole-msie-german-authorities-advise-use-other-browsers-307635/
(submitted 4 days ago)
:bigsmile:

Unlike the French and German government, UK authorities did not want to issue a warning:
http://www.h-online.com/security/news/item/UK-Government-won-t-issue-Internet-Explorer-warning-908024.html


#3

[QUOTE=mciahel;2487543]Good Morning :smiley:

–> http://club.myce.com/f3/severe-security-hole-msie-german-authorities-advise-use-other-browsers-307635/
(submitted 4 days ago)
:bigsmile:

Unlike the French and German government, UK authorities did not want to issue a warning:
http://www.h-online.com/security/news/item/UK-Government-won-t-issue-Internet-Explorer-warning-908024.html[/QUOTE]

Darn ,sorry about that, I just saw it and thought I found something important.:wink:


#4

Well, it’s not too bad to have this twice on the forums. :wink:


#5

[QUOTE=mciahel;2487565]Well, it’s not too bad to have this twice on the forums. ;)[/QUOTE]

Thanks mciahel. :flower: