Z-CLV blows! How do I get rid of it?

I’m a n00b with a cendyne (lite-on 40125s) and it always burns shit like this:

This is a brand new pack of 48x philips cdr’s that I bought at Compusa today.
Just look at how ugly this z-clv shit is.

Now, i want it to look like THIS: pretty!

It seems that the stupid burner can’t burn in any other mode than Z-CLV, and i get ugly stripes on cd’s when I try to burn at higher speeds.

help…:confused:

===========================================

edit… I enabled dma mode on all devices on all ide ports.
Then I upgraded the firmware to the latest.

Now my drive works fine.

You can change the firmware by following the instructions in the sticky threads at the top of this forum.

But before you do that, make sure that DMA is enabled for the drive and try the test again. The results that you posted are indicative of a DMA problem. Even with your current firmware, performance will have a major increase when DMA is enabled and working properly. :wink:

Also, according to tests conducted on high-speed CD-Rs, the Philips are some of the worst crap ever sold!

-Scott

I just bought one pack out of curiosity after reading the thread about the ‘pretty good’ performance of the Philips cd’s.

Of course, these are made by CMC and are totally inconsistent in quality and unreliable sometimes.

I’ve just burnt one philips cd at 20x speed with no errors.
But if this batch turns out like my Khypermedia’s (4% errors per disc, every other disc), then i’m gonna jump on the taiyo yuden bandwagon.