YUDEN000 T03 bad TRTs on Pioneer DVR-112

I have 18MB/s or 19MB/s burst rate, is that below the norm?

I have meant to ask this,I get bad TRT results with Pioneer 112 on all my YUDENT03 that was burnt 4X in an older 107 model (not supported media I know, plays fine on all standalones).
Two TRTs done on the same disc are never the same. I give You here an extreme example,usually there is not such a huge slowdown,but here You can easily see the difference between the two.

Here is another one,this time on a different YUDENT03. They all look like this with different placement of the slowdowns.


Try an original single layer pressed disc to see how fast it reads. I think 18MB/s is slow and could be the problem. I have a crappy old dell 1.3Ghz with 80GB HDD but it does 25MB/s no problems. So maybe you are using a 40 wire IDE cable or your hard drive is hella slow and old.

Pressed media goes up to 16X (writable is up to 12X). 18MB/s on both.
This reading problem only appears with those type of + discs (burned on 107) I have noted.
YUDENT03 written on 112 is ok.
What I don’t understand is why the PIO112 gives different-looking wobbly graphs on the same disc when TRT tested multiple times.

I made sure that the burner is connected via a 80IDE cable without any other device. HDD could be old,Maxtor (around 2004).

You might want to verify your controllers are using DMA.
http://club.cdfreaks.com/showthread.php?t=101616

My sister’s four year old Celeron machine gets 22 MB/s burst rate.

Makabre, if the TRT goes all the way to 12x on TRT when reading media burnt by the 112 - there’s a good chance the 107 burn has some problems and the 112 is slightly having trouble to read it back perfectly.

But as steveb said, you should check your DMA and that you have 80 wire IDE cables because 18MB/s is prolly only going to get your drive up to 14x when reading.

that’s what I’m thinking about,unfortunately I can’t scan them. Guess that now that I have installed the 112,I’m going to reburn some of them,I see people have good results with 16X cert. TY on this burner.

DMA is on 4-5 with 80 cable,I worked hard to set it this way after some initial problems hooking it up. 16X reading from pressed/12X on burnt media is good enough for me as I can’t see doing anything to up the datarate right now.I burn at 8X,not higher.

Are you doing anything on the PC when running the TRT as I’ve found that almost any activity will cause the TRT to drop off.

The Pioneer should be achieving about 45MB/s in UDMA mode 4.

I’d be inclined to burn the T03s a little faster than 8x. I’ve burned some at 18x on my Samsung and the resultant scans are excellent.

Setting the CDSpeed Priority to Realtime will help a lot in getting smooth TRTs even when using the computer for other tasks while performing the TRT.

This is done in File => Options => User Interface => Priority

[B]makabre[/B], you’re lucky these discs are even readable, since the 107 had no strategy for them.

Why can’t you scan with the 112 (even if the results would be questionable)?

After reading this, I have downloaded the latest CDSpeed (mine had no User Face option!) and set to Real Time.I still get these wobbly graphs seen above.
I also TRTd a couple of TYG03 that was burnt in the 107. These always ran smoothly on the 112,and so do now. However I have noticed that the resulting burst rate is 41MBs/s (the TRT is still up to 12X only). I didn’t change anything on my setup and I never multitask while running a TRT.

The problem seems to be batch-dependent. All YUDENT03 w/TRT problem has batchcode …015. Same type but different code (…021) is more or less ok although I need to TRT a few more.

:doh: :doh:
I’m pretty sure this is the “hidden” culprit.

A default @4X strategy from an older burner, used with new and rather difficult to handle 16X media, this is asking for trouble. :frowning: