YUDEN000 T02 (FujiFilm 8x) slloOOWWWS - Please Help

vbimport

#1

Long time lurker and first time poster. Thanks in advance for any help! My 3500 with the latest hacked firmware (2.18_QV3ME_RC and/or 2.28_QV3ME) slows way down (to 4.1x) at 2.5 gigs copied. This is on TUDEN000 T02 media made in Japan (50 spindle for 20 bucks @ BB).

My system:

Dell P4, 2.66g, 512megs, 2 120g HDs that are defragged, HDs are cable select DMA channel 1, NEC end of cable, DMA, channel 2 and Samsung DVD-ROM middle of cable, DMA, channel 2 (both cable select as well).

It’s slowing using DVD Decrypter and NERO.

I was hoping to get a decent burn from some cheap disks, any ideas?

THANKS… :bigsmile:
Desso


#2

I would not use cable select(there have been issues).Make the 2500 your master and the dvd-rom the slave(end of the IDE cable).Try and see,it should’nt hurt a thing.


#3

Yo Nosmatrz-

Sorry Bra- but your info is SO wrong-

Agree with using the “Master” and “Slave” jumpers over “Cable Select” BUT setting the DVD-ROM as “Slave” at END of cable is WRONG - should be set as “Slave” in the MIDDLE connection and the “Master” should go to the END of the cable - this is the correct way of setting up your drives-

Also suggest setting your hard drives to the Master/Slave jumpers rather than the Cable Select so that your whole system is directed rather than selected-

Mike


#4

Thanks for the fast replies! I re-jumpered both HDs, my 3500 and dvd-rom to master-slave and master-slave per your suggestions. Then I ran another test (5th so far) and the YUDEN000 T02 media are still dropping off drastically at 2.5 gigs copied.?.?.. the last test looks just like the .jpg above.

Any other hints/suggestions/things to try?

THANKS IN ADVANCE… :cool:

Desso


#5

Let me undo these settings and I’ll try and see if I get any better results.


#6

Yo BigMike7
here is a test of yuden002 at 16x with transfer test results with the way you recommended.
Click here to see(results near the bottom) the results of the same type disc with the way I normally hook up my IDE master/slave configuration.You tell me,who’s right or wrong??


#7

geeesh… didn’t mean to start a fuss :confused: just was wondering if anyone could help my sitch??

THX

Desso


#8

Just tryin to show that there is little or no difference in the position of the master/slave IDE cable placement Desso.What about apps runnin in background(antivirus etc…)?Sounds like it could be a buffer issue also.


#9

what kind of buffer issue? How can that be fixed?


#10

Thanks for the help, Nosmartz… I do have norton antivirus running all the time, but keep all other apps closed when I burn. The buffer does empty and refill quite a bit, but I read somewhere (all the info is in OVERLOAD CONDITIONS) that this was just the laser checking for good quality burns ??? Maybe I got a dud batch of Fuji 8Xs or something??

Thanks again!
Desso


#11

what kind of buffer issue? How can that be fixed?
I mean when there are apps running in the background the processor has to process these along with them filling up the RAM and he might be using the virtual memory instead of his system RAM.If he has sufficient RAM then this is probably not the case but I know if I have a large app running(anti-virus,dreamw etc…)it eats my memory up,along with the processor.

Maybe I got a dud batch of Fuji 8Xs or something??
Desso,maybe you can try a different type of media to see.

The buffer does empty and refill quite a bit, but I read somewhere (all the info is in OVERLOAD CONDITIONS) that this was just the laser checking for good quality burns ???

My 3520 does this also.


#12

what is the serial number of your fuji`s? (the number on the disc hub centre)

mine are TG001133 and i think there not up to scratch


#13

Lemme get out my readin’ glasses! LOL … I’m getting old.

I found it, the number is on the write (purple) side, very faint in the inner colored circle.

The same as your’s … TG001133

ah ha! (wonder if that’s it?) are you getting a slow down in speed about half way through a burn? I’ve tried a bunch of firmwares, re-jumpered all my drives, shut down all background programs, everything…

THANKS FOR ANY HELP

Desso


#14

no mine are burning ok. ive used about 10 discs so far but have stopped burning them as iam getting horrible kprobes, see my thread here and getting the odd disc sticking when playing back a film.

i sent two back to APR Media in the UK and they`ve sent me an offical fuji complaints form to fill in and thats being sent to fuji UK along with two discs.


#15

looks like a HD transfer issue…have you defragged your HD lately?

didn’t see whether or not you listed HW specs, but what type of HD are you using? if it’s a 5400rpm drive and it’s highly fragmented, you’ll have a very difficult time sustaining the 22MB/s transfer needed to achieve a true 16X burn.


#16

acko: I read your link, my dvd’s are playing back fine. Just slowing down really bad when burning. It drops to 4.1 at 2.5gigs everytime. Maybe they are a bad lot or something. Keep us posted, if you would. Thanks.

drpino: my HW specs are: Dell P4 2.66, 512megs, 2 Seagate 7200 rpm drives defragged fairly recently (xp reports neither needs to be). A test with hd_speed indicates C: (system) transfers in excess of 30MB/s and D: (data) in excess of 50.

Thanks for the help and any other suggestions!

Desso


#17

rdgrimes posted that they mite be out of balance or somthing! how do yours burn at 8X or 6X? or do you get the fall back every time?


#18

you can rule out your HW and HD then…hrm… :confused:


#19

I’ll continue my trials and tribulations… if any good ideas pop up please let me know.

Thanks,

Desso


#20

Perhaps you can download HDTUNE and post scans of both hard drives.

Kill Piggy Norton, the firewall, and other garbage applications when you burn the data.