You have files waiting to be written to the CD

vbimport

#1

I just reinstalled XP Pro and Roxio 7.5. I have IMAPI services disabled. I keep getting the above message. THis is a new one on me. XP’s dreadful built-in CD burner seems to still be active. How do I stop it? Thanks.


#2

I guess the other thing to do is in My Computer. Right click on the optical devices & properties. Select the Recording tab & in there uncheck “Enable CD recording”.

Personally I leave Imapi on automatic & it causes no problems & I run Roxio,Nero & many other burning apps.

To finally remove the message you might have to re-instate these settings & insert a CD & burn it.


#3

or, click on the message, and in the windows that opens, on the top left (it is a My Computer - type - window), press Delete Temporary Files. That should stop the message until you send more files to the removable storage :slight_smile:


#4

Thanks for your replies. I’ve followed the advice offered by both and I’m hoping for the best.


#5

4 wks later…

Hi I’m trying to follow your info above, but I do not see a “Delete Temp Files”
??
I get the same message followed by the cd contents folder opening and on the left
the first thing is “Erase this CD-RW” and below that are just links to other folders.


#6

What is the problem you are having?


#7

OK, have you tried selecting the files you have in that view (when you click on You have files wating…) and deleting them?


#8

the problem is that after every boot, I get a popup by the taskbar saying,

“you have files…”

I booted right before I posted this. I got the popup, but not the option to delete temp, nor could I see the icons.

once in a while these file show slightly transparent with shortcut arrows on them. They are of course files that have already been written. I’ve tried turning off Recording, deleting temporary files and still…

Problem is I don’t always see the files or the Delete temp files option.

I will delete the transparent icons next time I see them.


#9

OK, simply put:
When you boot and see the baloon pop-up, click on it.
In the window that shows, select all the files (I think they appear as large icons with shortcut arrows).
Press Shift + Del on your keyboard. Confirm deletion.


#10

ok, not so simply put… :wink:

I don’t always get the popup and even more rare do I
see the large icon folders with the shortcut arrows.

However!! when I do, I will try what you say :slight_smile:

Silly though this freakin’ ting shouldn’t be happening at all.
There shouldn’t be some sort of a “trick” to “fix” it!

…in a perfect world

quick edit…

keeping in mind that the DVD RW folder opens at every boot anyway.


#11

FIXED!

Here’s the solution!!

Although I don’t think it was a “Nero” problem,
even though I had reinstalled my older version.
The new update version 4.3.14.1 resolved the issue.


#12

“You have files waiting to be written to the CD” is definitely an annoying message, especially when it keeps coming back. Worse, I went to Kinko’s with the CD and the guy showed me that the files weren’t even being written (although the CD file list showed them). SOLUTION: Things worked right in 98se and went south when I went to XPpro. So I took a couple hints on the web and simply re-installed Nero and InCD from the LG DVD-writer’s software disk, not bothering to uninstall anything. Now stuff works fine.