Yamaha t@2 - "Editor not found"?

vbimport

#1

I did some searching and was suprised how little information I could find on my problem. I’m turning to the cdfreaks for help…

I just picked up the Yamaha CRW-F1 at Office Depot yesterday, and rushed it home to start T@2ing a few cd’s. It came with a
bundled version of Nero 5.5. There is a check box under the misc. tab in Nero that indicates Disk T@2, but when I try to check it, there is and error that says “Editor not found”!
I read the post about installing the burner first, then the software to make sure it recognizes the Yamaha and installs the editor, but it did not work! I’ve uninstalled and reinstalled Nero at least 5 times and it’s the same situation. Now, I build systems and consider myself a pretty astute guy, but I’m stumped! ::confused:

Anyone have any similar experiences/advice?

Thanks


#2

If you had a previous versio of Nero before you installed and configured the bundled Nero , there could be some registry issues.

You could try to uninstall , and then open regedit and get rid of all the keys with Nero or Ahead in them (Be careful with this , since faulty editing can cause your operating system to go berserk. Always make backups !!). Next thing you remove all the ahead software in your C:\Program Files\ directory.

Then reboot your computer , install Nero that came with your drive and reboot again. Now try again if the editor pops up.

2nd of all , it can be the cause that you have more than 1 burner in your system. Most bundled Nero packages are only compatible with the burner it came with and start to fail if they see more than just that particular burner.


#3

I tried all the uninstalling/registry tricks and still no go.

I finally broke down and called Yamaha support and they said
to download the latest update to Nero (5.5.10.35) and that will fix the problem. I’m at work right now, but will try it tonight and post results tomorrow.

Thanks for the response Mr. Belvedere