Yamaha CRW-F1 burns strange concentric rings

vbimport

#1

Hi,

I have a Yamaha CRW-F1 cd writer, which shows strange results in burnings since some weeks. I also have some power calibration errors, although this device hasn’t even burnt 200 cds yet. What can this be, I have made a photo of a high quality Mitsubishi disc, please note the strange concentric rings on the disc. This phenomena also occurs with TY and other media, regardless of the drives firmware.

http://home.tiscalinet.ch/jackie78/cd.jpg

What do you think this might be caused of, and what should I do now?

Thanks.

cu,

Jackie


#2

Do the discs actually work?

Most times that visible rings are mentioned on the forums, the only fix is to exchange the drive. It sounds as if something may have failed on your drive from the way that you write about this problem starting a couple of weeks ago.

Isn’t the CRW-F1 the drive that has T@2? If so, it may be interesting to create a disc that has a T@2 across as much of its width as possible, and see if the result looks as you’d expect.

David


#3

Hi DavidW,

thank you for replying.

I have tried the CD with KProbe on my liteon writer, and the result seems to be quite well, about 5 C1 avg at 8x, which is not as bad as I had expected from what I saw, but not as good as I am used to :slight_smile:

I have contacted Yamaha, I hope they will exchange the drive. I will try disc t@too later, I hardly use it, but that thought of yours sounds interesting.

cu,

Jackie


#4

Originally posted by Jackie78

I have a Yamaha CRW-F1 cd writer…
What do you think this might be caused of, and what should I do now?
I have had this drive for a pretty long while now, but never seen anything like that before.

Get an RMA attaching the picture as proof.