Yamaha 24X with new audio master system

vbimport

#1

I just posted the article Yamaha 24X with new audio master system….

Yamaha announces its new CRW3200 LightSpeed3 family of optical recorders. Their new (internal) IDE model is the first who 24x which features Mt. Rainier support and Yamaha’s exclusive audio master…

Read the full article here:  [http://www.cdfreaks.com/news/2633-Yamaha-24X-with-new-audio-master-system___.html](http://www.cdfreaks.com/news/2633-Yamaha-24X-with-new-audio-master-system___.html)

Feel free to add your comments below. 

Please note that the reactions from the complete site will be synched below.

#2

Sounds quite nice, and the mention of a SCSI version got my attention. I think I’ll keep this one in mind next year when I build myself the ultimate computer (Dual 2Ghz processors, 2Gb RAM, 140Gig IDE hard drive with a 20Gig SCSI one for the OS)


#3

nila, your future PC sounds nice, but hey, why do you need 2GB RAM - for running 200 programs at the same time? I’m not so sure about the floppy replacement - I mean having tried and tested Adaptec’s DirectCD, I found one major flaw - there is no error checking and guarantee of your data written 100% to the disk. I have lost quite a few files because of the CD having specks of dust and DirectCD wouldn’t even know. It just writes without verifying!!


#4

2 Gigs of RAM is because windows isn’t designed properly, no matter what you do it always tries to use the swap file even if you have spare RAM left. So what you do is you use 1 Gig of RAM and create a virtual hard drive in the memory, you then make your swap file sit on this virtual hard drive. As a result, when your system starts writing to the swap file it is in fact writing to RAM so it’s still super fast. I’d still get a floppy and other stuff (graphics card etc) of course. Floppies have only one good use - booting your system from to get into dos :slight_smile:


#5

Nila, you know a good setting to make windows use more of your ram and less swap file? I have 1 Gig AMD with 512MB pc133 Ram WinME… Windows always leaves less than half that amount of memory available when I open a program that uses alot of resources… I then have to close other apps… :r


#6

Put the following in your “system.ini” file to make your computer use the swapfile, only when needed, i.e. when all physical memory has been used! My win386.sqp hasn’t been used since 21st of september. I have 640MB in my system. Works with Win98(SE)/ME only! [386Enh] ConservativeSwapfileUsage=1