YaBB geeft aan dat hij in onderhoudsmodule staat

vbimport

#1

Hallo,

Voor een kennis ben ik bezig zijn forum aan te passen maar de forum geeft aan dat hij in onderhoudsmodule is.

Het gaat hier om een YaBB forum, versie

Waar kan ik de forum laten werken zodat hij weer gebruikt kan worden door de bezoekers?

Alvast bedankt,

Cord


#2

dit kun je veranderen in de configuratie van YaBB (gewoon via je site toegankelijk) waarschijnlijk is “onderhoud” aangevinkt.


#3

Ik ben ingelogd als administrator maar kan nergens een optie vinden om de onderhoudsmodule uit te schakkelen.

Zou het mischien zijn dat ik dit via de FTP server aan kan passen?

Gr Cord


#4

ja dat moet kunnen… je zult de file “settings.pl” moeten editen en zoeken naar de string “maintenance” (een van de eerste regels) waarbij je kiest voor “0” (deze staat bij jou dus op 1)

mocht dit goed zijn, dan moet je eens kijken of je cmod goed staat…


#5

Ik heb hem gevonden hij werkt nu.

Alleen het probleem is dat ik niet zoveel gedaan heb met forums ha ha ha .

Ik heb zo het idee dat je er heel wat van af weet!!!
Kan ik je nog een vraag stellen?

Het is mogelijk te registreren maar als de persoon wilt inloggen kan hij dit niet. Hij krijgt een e-mail met daarin de gebruikersnaam en wachtwoord maar kan er niet mee inloggen.
Wat kan hier de oorzaak van zijn???

Gr Cord


#6

Nou dat valt wel mee hoor :slight_smile:

maareh, als je me even de url stuurt (via pm) dan zal ik me ffies reggen, kijken wattie doet… Ik geloof niet dat een account geactiveerd moet worden (wat wel het geval is bij o.a. cdfreaks)