Xvid Problems

vbimport

#1

Hello

right lets start at the start, after installing media player 10 i found it had wiped out all my codecs so i reinstalled the Kazaa Lite codec pack and the dolby 0x2000 audio codec.
now i find that although the codec seem to be installed properly all my files with Xvid and AC3 codecs are jumping and jittering backwards and forwards!!!
i have tried different media players and re-intstalling the codec pack but the files still dont play right

any ideas? everything worked great before… trust microsoft to bugger things up!


#2

could be broken codecs issue
try this http://www.utilidades-utiles.com/Download-Video-Codec-Sniper.html


#3

Ditch XviD (and old builds of ffdshow for that matter) for playback. XviD’s DirectShow filter sucks anyways so it’s not a loss anyways so you’re better off with a recent version of ffdshow.
http://sourceforge.net/project/showfiles.php?group_id=53761&package_id=59355&release_id=274595
Beware, I do not know what Kazaa Lite codec pack installs (nor do I care) so it MAY mess up badly.
//Danne


#4

Cheers DiiZzy, i installed ffdshow and zapped the xvid codec and now all seems fine again.

also ran codec sniper, which showed up an error in mpeg2data.ax could this be why i’m having trouble encoding recently?

searched emule and found a few different mpeg2data.ax files how do i know which one i need?

thank guys


#5

I too have codec sniper installed and its telling me that mpeg2data.ax is broken.

What is this file, what does it do and how can i fix the file?