Xp wont recognise blank disc

vbimport

#1

Hi guys n girls,
Im trying to burn a cd using the inbuilt xp software.
However, it keeps saying insert blank disc, even though there is one in the drive!
Im using xp pro / sony crx140E.
This combo works fine with any other software - clone/nero etc, but not using the xp inbuilt software?

Anyone got any ideas what is goijng on??

Thanks

Andy


#2

have you tried enabeling the cd in my computer/cd/properties:rolleyes:


#3

Maybe the media that you are using cant be recognized by your drive. List the media that you are using.


#4

I think its your ASPI drivers. Go to google and search for “ForceASPI” This program will auto detect your OS and auto install ASPI v4.60, the most stable version, on your PC. I think I had the same problem as you with CDRWs until I used this program. For a direct dl link and instructions go to the “Plextor FAQ” thread on the top in the Plextor Forum.

BTW, I would rather advise against using WinXP’s native burning service, if you don’t wanna play for a CD burning program, there tons of good free source programs out there, I think I just saw a really good one in the CDFreaks.com’s newspost this week.

Hope this helps, and please tell me how it works out for you,
DFourthHorseman


#5

Originally posted by dfourthhorseman
I think its your ASPI drivers. Go to google and search for “ForceASPI” This program will auto detect your OS and auto install ASPI v4.60, the most stable version, on your PC. I think I had the same problem as you with CDRWs until I used this program. For a direct dl link and instructions go to the “Plextor FAQ” thread on the top in the Plextor Forum.

I don’t think its the ASPI thats the problem. If it works in Nero and CloneCD then its not a problem with drivers. I think there might be a problem with your windows settings and the drive. Try running device manager and see if windows is ok with your drive.


#6

Oh, I didn’t read the part about it working with Nero & CCD. Alright, though I don’t know why you want to use WinXP’s Burning Program, since with it enabled you slow down Nero sort of, you should check to make sure that the feature is enabled in your control panel. Go to the control panel, go to Adminstrative Tools, then go to Services. Scroll down the list till you find “IMAPI CD-Burning COM Service” make sure its automatic, cause for some people manual just doesn’t work, double click on it to change it.

Hope this helps
DFourthHorseman