XP upgrade blues for 451s

vbimport

#1

Hi all.

Had a 451s for a couple of months, and everything was working fine until I upgraded from 98SE to XP pro (SP1). Now my drive seems to lock more often than not when it commences a burn. I then have to reboot the system as the drive light is still on red and won’t eject. I’ve used both Clonedvd2 and DVDshrink 3.1. I used to use Clonedvd under 89SE and burns all worked fine. The drive is firmware GSB6 and the media is Princo -R, which as I said has worked fine until now. Used to get quite nice KProbe results with that setup burning at 4X. The thing will work occasionally under both progs. Have tried differen burn speeds as well.

System:

Athlon 1200
Abit KT7 Raid M/B
448mb Ram
80gb WD Caviar
Geforce4 Ti 4200 128mb
XP Pro at SP1 with all updates
451S @GSB6 primary master on 2nd IDE

Any help greatly appreciated.

Thanks!


#2

u said u upgraded to xp, did u do an upgrade in the true sense of the word as in putting xp on top of 98, or did u do a clean install of xp and get rid of 98?
this is just guessing, but since 98 and xp are structurally different, u may have driver clashes on the machine as with certain devices, u get 98/ME drivers different from 2k/xp drivers.
Have u tried Recordnow Max which came with the drive? have u tried any other media? lite ons generally don’t like princo very much, and there have been isolated cases of lite on drives specifically disliking -r media. Try out the bundled media that came with ur drive.
keep us up to date.


#3

Thanks for the reply.

I did the easy upgrade, ie, over the top of the existing 98SE installation. Haven’t tried Record Now. I’ve been using Princos with great success until the upgrade. I’ll try one of the bundled +R’s and see what happens.

I’ve heard of problems with Via drivers. Do you think the XP installation may have upgraded those to a potntially less stable version?


#4

ok, u did the easy upgrade, hmm…
a lot of burners seem to have problems with mobo IDE drivers whether nvidia or VIA. If the via drivers are on, try uninstalling them from device manager and putting on the default m$ drivers.


#5

I had a look and the driver are the M$ versions, which obviously overwrote the via drivers I had under 98SE. I’ve downloaded the latest Via 4-in1 drivers. I’ll give them a go, and see what happens. There seems to be a vague reference to some sort of burning problem in the release notes.