Xp & udma

quoute: "XP is not 66/100 ‘out of the box’ either but at least you don’t need a hotfix - just fiddle around in Device Manager. "

does this mean my 100 hdds are running at 66? how do i check at what ata they’re using and how do i change it? cos i coldn’t find it in the devicemanager…

Control Panel, System, Hardware, device manager

click on IDE ATA/ATAPI Controllers

Right click on each channel, then properties, advanced settings

If you have UDMA 100 you should see Ultra DMA Mode 5 listed

XP should recognise UDMA 100/66 out of the box. It does for me. However, some people seem to have problems

29843 views!!! :eek: :eek: :eek:

I think the database has a little problem! :bigsmile: