XP Pro Desktop

vbimport

#1

I use XP Pro and when my desktop loads, the My Documents folder is opened. Can anyone tell me why? I checked for a virus, none their and used Spy-Bot and no problems. I appreciate your suggestions.


#2

Perhaps this:



#3

[QUOTE=Mr. Belvedere;2018951]Perhaps this:[/QUOTE]

Did not work. Thanks


#4

Check to see if there is something located in the Startup folder that is causing the window to load. You can also run MSConfig from the “Run” option under the Start button. It will show what is being loaded at bootup and will allow you to disable things selectively. Windows Defender allows you to do the same thing to a lesser degree.


#5

[QUOTE=UTR;2018996]Check to see if there is something located in the Startup folder that is causing the window to load. You can also run MSConfig from the “Run” option under the Start button. It will show what is being loaded at bootup and will allow you to disable things selectively. Windows Defender allows you to do the same thing to a lesser degree.[/QUOTE]

Tried msconfig and my documents isn’t listed in there. I tried regedit, another site suggested it and I couldn’t find the registry key they were talking about.


#6

go to google and search this problem has been around for a while

windows startup My Documents folder is opened


#7

this is form one of the things listed when I did the above search on google.

Saturday, October 01, 2005
My Documents Folder Opens on Windows Boot Up

My Documents Folder should not normally open on Windows Boot Up.

This is a problem I recently found occurring a lot on computers I worked on and the solution is as follows:

Note that this involves editing the windows registry which is the ‘brain’ of the computer. Therefore, if you feel uncomfortable doing brain surgery, please notify your computer tech on this problem.

Run regedit and navigate to:HKLM/SOFTWARE/Microsoft/Windows NT/CurrentVersion/Winlogon
In there there should be a value (on right hand side of screen) called Userinit.

The data for this value is probably something similar to:C:\windows\system32\userinit.exe,C:\windows\system32\userinit.exe

If you do see a duplicated string in there similar to the above - simply double click on the Userinit value and edit the data so as to delete everything to the right of the first comma (,).

In the case above you would leave only:C:\windows\system32\userinit.exe

Exit registry edit and reboot. No more My Documents on boot up!

As always, more TIPS can be found on my TIPS page as well as many free utility software programs for download from the SOFTWARE/SUPPORT page.


#8

[QUOTE=samlar;2019425]this is form one of the things listed when I did the above search on google.

Saturday, October 01, 2005
My Documents Folder Opens on Windows Boot Up

My Documents Folder should not normally open on Windows Boot Up.

This is a problem I recently found occurring a lot on computers I worked on and the solution is as follows:

Note that this involves editing the windows registry which is the ‘brain’ of the computer. Therefore, if you feel uncomfortable doing brain surgery, please notify your computer tech on this problem.

Run regedit and navigate to:HKLM/SOFTWARE/Microsoft/Windows NT/CurrentVersion/Winlogon
In there there should be a value (on right hand side of screen) called Userinit.

The data for this value is probably something similar to:C:\windows\system32\userinit.exe,C:\windows\system32\userinit.exe

If you do see a duplicated string in there similar to the above - simply double click on the Userinit value and edit the data so as to delete everything to the right of the first comma (,).

In the case above you would leave only:C:\windows\system32\userinit.exe

Exit registry edit and reboot. No more My Documents on boot up!

As always, more TIPS can be found on my TIPS page as well as many free utility software programs for download from the SOFTWARE/SUPPORT page.[/QUOTE]

I tried this, but I have no Winlogon and no value on the right side. Before this problem, XP went straight to my desktop. No sign-in or password.


#9

Go into msconfig through the run box, look at the startup items. Uncheck explorer.exe, click apply, exit and reboot. All should be fine.

http://www.suggestafix.com/lofiversion/index.php/t18169.html


#10

[QUOTE=jhtalisman;2020868]Go into msconfig through the run box, look at the startup items. Uncheck explorer.exe, click apply, exit and reboot. All should be fine.

http://www.suggestafix.com/lofiversion/index.php/t18169.html[/QUOTE]

Thanks for the advice and I will try it. I used the link you addded, but most people said disableing explorer in msconifg caused other problems. I’ll let you know what happens.

I tried going to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon but the is no \Winlogon before this my documents problem, when XP booted it went straight to my desktop. I never had to login or type password. Any ideas here?


#11

[QUOTE=jhtalisman;2020868]Go into msconfig through the run box, look at the startup items. Uncheck explorer.exe, click apply, exit and reboot. All should be fine.

http://www.suggestafix.com/lofiversion/index.php/t18169.html[/QUOTE]

This solved my problem. Thanks for the help.