XP + Plextor SCSI 12/4/32 = Headache!

vbimport

#1

Athlon 800
XP Pro
SCSI PLEXTOR 12/4/32
KX133 chipset

Basically, I cant burn with any software, cdrwin, fireburner, nero, roxio. I got the aspi patch for xp, to upgrade to 4.6 and 4.7

ASPI32.SYS 4.7
WOWPOST.EXE 4.6 (1021)
WINASPI.DLL 4.6 (1021)
WNASPI.DLL 4.7

I thought this would fix it sifting through some post, however it appears that I still get errors. I think it was a fixation error that I got on nero yesterday, basically it starts burning as normal, but then about 1min into it it closes giving an error msg.

The burner itself actualyl does work becasue I can burn under M.E, which i installed on another HD.
Any help would be greatful.


#2

:frowning:

Update, I can burn normal cds no prob under m.e. Its when I go to burn .bins and .img files from a .cue is where probs occur.
It looks like its burning fine, then about 30secs in, the buffer drops to zero % and gives an error msg.

Its not the media im using either, cos I just burnt 2 cds of normal date with it. Any ideas guys?
Plz help.


#3

Anyone?


#4

Dude, same issue here. I tried everything. Uninstall all my burning software re-install. New ASPI drivers, old ASPI drivers, no ASPI drivers. Different versions of CDRWIN. I have a similar setup. let me know what you have tried and maybe we can figure it out together.


#5

What SCSI controller are you using? I have the same burner and ran into troubles when I installed XP … turned out the built in driver for my 29160 card was the culprit. Adaptec has released a uncertified XP driver that solves this… or you can do what I did until the XP driver was released and install the certified Win 2k driver…


#6

All basic SCSI drivers in Windows XP are native drivers and support SCSI only on the lowest of the lowest speed.

Get your updates at your manufacturer.

If he only has Win2K drivers , use the regedit trick to install them anyway.


#7

I agree with you totally Mr B.

However, from Jan 2002 until the release of the XP Ultra 160 RC1 driver, Adaptec claimed the built in XP driver was fully functional and completely optimized. Obviously it was not.


#8

OK, I was able to isolate the issue. Whenever I burn a lead-in/out track I get an error. I can burn files to CD as long as I do not fixate/finalize the cd.

CDRWIN4.0A: Start the burn, never progress past 0%. Get ASPI error."Write Request aborted (02h 00h 00h)

Nero 5.5.8.0: Start burn, cannot proceed past 3%, get unspecified recorder error. Same story when trying to burn a disk and finalize at the end.

Any ideas?

PII450
Plextor 12/10/32S
Adaptec 2930CU
Windows XP
ASPI 4.60 (1021)