XP & Lite-On LTR-24102M

vbimport

#1

It happened before, and it’s happening again. Whenever I need to reload XP - my Lite-On is seen as a CD-ROM, and not a CD-RW.

The first time, the computer (DELL) was still under warrantee. I called, and a good technician had me up and running in 10 minutes.

Now, the warraantee is over … I had to reload XP again…XP is calling my RW a ROM … the technicians only give me limited attention and support, and none of their suggestions has changed anything.

I’ve been down the “latest drivers”, the “latest flashes” path several times.
They always say I already have the latest software/firmware.

I’ve followed Microsoft’s “regedit” suggestions (the CDs are numbered, in regedit, for being geither a R, RW or ROM).

I cannot remember what the first technician did (over a year ago) to fis the problem.

I think the whole problem is that XP looks and incorrectly calls it a ROM, and then everything after that follows that misinformation.

Even when I uninstall the drive, in device manager, when the computer reboots - it DOES say “LTR-24102M” … but then it calls it a CD-ROM device.

Oddly, it is seen asa CD-RW in Windows EXplorer … and I can even use XP to drag and drop to a disk that had already been formatted for that option. (Though XP’s program screws up on it’s own ocasionally).

In device manager, and System Information, it is caled a CD-ROM.

I think if I can bypass XP automatic (and wrong) detection … I may be able to tell the computer that this - the LTR…***** is a RW … and NOT a ROM.

I don’t recall what the first DELL tech did … maybe he made XP see it as a different manufacturer or something like that.

One of the big disappointments is to realize that this problem HAD to be original to DELL/XP and Lite-On. Dell just did their “voodoo fix” before they shipped it to me, not caring if I had problems later.

Any help will be gratefully appreciated.

Solve it, and I will send you my first born son…

Mess it up, and I’ll send you my ex-wife!


#2

what happens when you put in a blank data disc? does it open the write cd options? if it does, then whats wrong?

otherwise, do your burning programs, other than xp’s built in one, recognize it as the proper device? allow you to burn?


#3

Third party software doesn’t work at all.
(Roxio…supplied by DELL)
It only sees what XP calls a CD-ROM and sends an error message that no appropriate drive can be found.

As far as I know, XP can only copy to pre-formatted disks; it cannot format them for drag and drop.
XP’x drag and drop has been nothing but a pain anyway.


#4

im going to move this to the general hardware, as they will be able to get it recognized. best of luck.


#5

i actually have seen this before and worked on it … i did threethings first …I uninstalling the CD burning update (Q309691) solved this. If you have the CD burning update (from Windows Update), go to Start > Control Panel > Add or Remove Programs, and find it near the bottom of the list. It’s called “Windows XP Hotfix (SP1) [See Q309691 for more information]”. …click the change /remove button to remove it . Then go into device manager and unistall the cd drive and then reboot …Also if you reboot and look in device manager it is fine then that was problem

But if you dont have it try downloading microsoft burning update patch

http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=70446CF9-5B5A-4733-A9AF-E6AD6A2D96A1

i did that and then updated roxio … and it worked

also installing service pack 1 if u have not done this will help too

well let me know

cheers