XP does not recognize my new Sony Optiarc Black DVD RW AD-7240S

Hi tech experts of cdfreaks, :bow:

I’ve been having trouble with my dvd drive(s) for a while. I thought I had an issue with my old Dell Dimension 5150 standard IDE H-L GWA-4164B so I decided to get a newer DVD drive in the form of the SATA Sony Optiarc AD-7240S.

I am sure that I have connected the drive to my mobo properly and that there is power - can hear disc inside spinning and drive bay moves in and out of socket, green light flashes.

However, I still cannot get the drive to be recognized by XP. :doh: :sad::a

I believe this may have to do with me installing Daemon Tools a while back. Not sure if DVD or CDs ever worked on my PC since. I have disabled all Daemon created virtual drives.

Followed some help from Microsoft here: http://support.microsoft.com/kb/314060#moreinfo but none of their suggested solutions helped at all.

Any expert suggestions :?:bow:

Issue resolved. Went to BIOS and turned on the SATA port.

Will now test my old dvd drive.

Try this microsoft troubleshooting software
http://support.microsoft.com/gp/cd_dvd_drive_problems

click on the green run button , then save as. Once download double click on it and the software will run

[QUOTE=phil4v19;2542403]Try this microsoft troubleshooting software
http://support.microsoft.com/gp/cd_dvd_drive_problems

click on the green run button , then save as. Once download double click on it and the software will run[/QUOTE]

That post is almost a year old already.