XP and problem with 2500a

vbimport

#1

Sorry if its already been discussed. Couldn’t find anything in
the forum.

I just bought 2500a, plugged into my dual boot system (xp, 2k).
Both OSs recognized the drive correctly and installed the drivers.
I have Nero 6.3. But the drive doesnt work in XP. It cant even
read pressed cds. Cant burn cd/dvd, cant read cd/dvd. In Nero
it shows up as 2500a with only dvd-r/rw (no plus). Put in any
disk it says no disk or cannot erase rw. HW profile says
everything is working properly.

Now in 2k, everything works as expected. Drive has all the
features working. Burns and reads dvd/cd without problem.

Any idea why it is acting funny in XP? I tried reinstalling the
driver, but no change. Drive is from Feb 2004 batch.

Thanks,
SC

Update:

Just wanted to follow up the original post. I now have the burner working in XP also. The only change is, I changed the transfer mode to PIO only. I haven’t tested 8x write or 4x rewrite, as I dont have the right media, but everything else seems to work.

SC


#2

Have you looked at your ASPI drivers, tried removing and reinstalling them?
Your not giving quite a lot of information and if you hit that search button on the top right of your screen, you’ll find all sorts of information on software & driver problems with DVD burning. Other people have more than likely had the same or similar problems.

Really amazing what that little button can do…:wink: