XIII Safedisc 1.3 Patch

I just downloaded the 1.3 patch for XIII. Although it was strange because it calls itself XIII Safedisc 1.3.

Aray tho when updated doesnt show anything.

What gives?

You can see for yourself right here.

Cheers

What’s about PID?

Nope, still same.

Hi $CyBeRwIz$,

Have you tried downloading the file from anywhere else? Maybe it is a typo, Starforce and SafeDisc - they could of got mixed up. The patch updates the game to v1.3, so I doubt it could be Starforce/SafeDisc v1.3.

Try SafeDisc anaylser?

HTH

…and XIII uses tagès, except in Russia where it’s starforce, but both Aray and PiD detect starforce. So i guess the one who made the patch made a typo…

That’s what i figured - a typo. But it couldn’t just be a common spelling mistake as right through the installation it has SafeDisc written all over it. Whatever it means we’ll probably never find out.

has the patch changed the XIII.exe file at all, are the filesizes different?

regards,

ben :slight_smile:

[off topic]seen loads of people with that ($CyBeRwIz$'s) windows style, where can i get it?[/off topic]

[off topic]seen loads of people with that ($CyBeRwIz$'s) windows style, where can i get it?[/off topic]

try windowblinds 4.4 enhanced ( http://www.stardock.com/products/windowblinds/ ) ps: enhaced version (needed for better theme support which can change more windwos-settings) is not free…

[OFF TOPIC] It’s MS TabletPC’s style, dl at http://download.microsoft.com/download/5/2/9/5295fa0c-575a-4ee6-b186-0a8cf7ddfde6/WindowsXP-TabletPC-EnergyBlueTheme-x86-ENU.exe and manually extract the .msstyles file and shellstyle.dll in the appropriate folders [/OFF TOPIC]

[offtopic]thanks, will look into it![offtopic]

back on topic now, allways felt abit left out when people where talking about XIII and tegas, so i bought the game today (gone down in price, now $30), gonna try using the new patch, currently trying to make a working backup with my asus and Jackasses tools.

ben :slight_smile:

I think the copy-protection (tagès) was removed.

I think is rather hidden… who knows.

I don’t know of a program that can detect Tages by it’s EXE, I remember R!Co trying to do it, but it returned unreliable results. I’ll post the filesizes of the 2 programs. Also i’ll give a strait CD Copy with Alcohol a try to see if there is any changes to the used Copy Protection.

Cheers.

Well it’s 3 hours later, any luck?

If I remember correctly this method is no longer effective after the XIII 1.1 patch.
Let us know how it goes :slight_smile:

ok, got a working copy with my asus 523252, lowered the sector start by 2, burned to 90min cd (run out of them now), i forgot to close last session in clonecd, copy still worked, but ment that the copy (after the first level) gave a error ??CD.Copy?? and shut down, it also gave this if you exited yourself, finaly got a working 90min CD2, played the first few levels, seemed to work ok, thats the problem with tegas thogh :(, ill never know if it works 100% without playing the whole game. also i dont know if my copies of CD3 and CD4 will work at all, as these are only needed later in the game. gonna try installing some patches now.

regards,

ben :slight_smile:

ok, found 2 XIII patches, a 1.0.1, and a 1.3 safedisc patch, is the 1.0.1 the same as the 1.1.

regards,

ben :slight_smile:

(ok, sorry for posting 3 times in a row, but i have been spending time working on it, and cant edit my posts)

basicly, i installed it from my UK copy (made with jackasses tools) of the game. works ok in one of my drives (ASUS 523252AS), as soon as i installed the 1.3 patch, the game never asked for the disc, i have played the first few missions to check, sure enough, behaves like a nocd crack, my qustion is, why would ubisoft remove such a execelent protection? :confused:

ben :slight_smile:

If they did in fact remove the protection it is probably because it was causing some problems, maybe some originals were being detected as copies.

hmmm… i dunno, just been playing on 1.3, works 100% without any disc, so i tried installing on the “minimum” options, it didnt care about what disc was inserted, as long as it had the files. im amazed they removed a protection, maybe they will make a statment about it.

regards,

ben :slight_smile: