Xbox 360 burn problems....clonecd/imgburn (log) ND-3500AG/GWA-4083B

So I finally got around to flashing my xbox 360 firmware earlier today, and when I got home discovered that a couple of the games I had started downloading were finished (much to my surprise)

of course being that it was after 10 not much was open but my local meijer

I suspect many people will probably blame my problem on my media…which might very well be the case, but in my attempts I’ve used two different drives, and had different problems

initially I was using the included (and surprisingly DL) burner on this old pavilion a720n (LG GWA-4083B)

first time around I just tried to burn the iso with clonecd (not the .dvd) which apparently was dumb. It got to 50% and stuck there…actually took 20+ minutes to come back with an error of some kind, unfortunately I didn’t save the log though (thinking that it was actually saving the logs…not just displaying them :P)

so then I burned it again, but from the .dvd file

hung on exactly 50% again, and I noticed that it actually jumped around for awhile @ 50%…it was burning @ 2.41x or something, and it would drop to .85, then up to 2.x and then down to .4 or something, and then hit 0, and I actually had to kill the app to get it to cancel the burn

then I tried to do the “bus master” or some such “fix” and tried again…same result

so I then tried imgburn, and there was some kind of error, and it never even started burning

at this point I decided that maybe it was something wonky with the drive, so I pulled it and threw in my trusty ol’ NEC (ND-3500AG) and fired it back up, tried to burn with imgburn and I get an L0 error, as well as a medium error after that

clonecd won’t even get to 50%…it just immediately fails as well

oh, and my media is Memorex 8x DVD+R DL

media seems like an easy enough place to point the finger…but why would it always hang @ exactly 50% and now it won’t work at all…that’s the part that seems strange to me. Faulty media I would assume it wouldn’t work at all, or would just crap out at some random point…not 50%

oh, and also I tried flashing my NEC firmware up to some experimental 2.98 build…same result

here goes the logs of the current problems on the NEC

I 03:20:26 ImgBurn Version 2.4.2.0 started!
I 03:20:26 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)
I 03:20:26 Total Physical Memory: 1,506,800 KB - Available: 814,484 KB
I 03:20:26 Initialising SPTI…
I 03:20:26 Searching for SCSI / ATAPI devices…
I 03:20:56 Found 1 DVD±RW!
I 03:24:07 Operation Started!
I 03:24:07 Source File: C:\xxxxxxxxxxxxxxxxx\all-codwaw.dvd
I 03:24:07 Source File Sectors: 3,825,924 (MODE1/2048)
I 03:24:07 Source File Size: 7,835,492,352 bytes
I 03:24:07 Source File Volume Identifier: XGD2DVD_NTSC
I 03:24:07 Source File Volume Set Identifier: 34672923
I 03:24:07 Source File Implementation Identifier: Sonic Scenarist 3.1
I 03:24:07 Source File File System(s): ISO9660, UDF (1.02)
I 03:24:07 Destination Device: [2:1:0] _NEC DVD_RW ND-3500AG 2.98 (D:) (ATA)
I 03:24:07 Destination Media Type: DVD+R DL (Disc ID: RITEK-S04-66)
I 03:24:07 Destination Media Sectors: 4,173,824
I 03:24:07 Write Mode: DVD
I 03:24:07 Write Type: DAO
I 03:24:07 Write Speed: 2x
I 03:24:07 Link Size: Auto
I 03:24:07 Test Mode: No
I 03:24:07 OPC: No
I 03:24:07 BURN-Proof: Enabled
I 03:24:07 Book Type Setting: DVD-ROM
I 03:24:07 Optimal L0 Data Zone Capacity: 1,913,760
I 03:24:07 Optimal L0 Data Zone Method: Copied From Original Disc
W 03:24:13 Failed to set L0 Data Zone Capacity!
W 03:24:13 Reason: No Seek Complete
I 03:24:13 Filling Buffer… (40 MB)
I 03:24:14 Writing LeadIn…
W 03:24:14 Failed to Write Sectors 0 - 31 - Reason: Cannot Write Medium - Incompatible Format
W 03:24:14 Retrying (1 of 20)…
W 03:24:14 Retry Failed - Reason: Cannot Write Medium - Incompatible
“”
W 03:24:14 Retrying (20 of 20)…
W 03:24:14 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
E 03:24:17 Failed to Write Sectors 0 - 31 - Reason: Cannot Write Medium - Incompatible Format
I 03:24:17 Synchronising Cache…
W 03:24:19 User opted to skip the ‘Close Track/Session/Disc’ functions.
E 03:24:19 Failed to Write Image!
E 03:24:19 Operation Failed! - Duration: 00:00:12
I 03:24:19 Average Write Rate: N/A - Maximum Write Rate: N/A

I 3:26:24 AM CloneCD Version 5.3.1.3 started!
I 3:26:24 AM ElbyCDIO Driver 6.0.1.0
I 3:26:24 AM ElbyCDIO.dll 6.0.6.6
I 3:26:24 AM CCDDriver.dll 5.3.0.0
I 3:26:24 AM ElbyECC.dll 4.0.0.0
I 3:26:24 AM WriteDVD.dll 2.6.5.1
I 3:26:24 AM Registered to: Ivano Montagna
I 3:26:24 AM Searching for SCSI/ATAPI devices…
I 3:26:24 AM Device Scan found 0 CD-ROMs and 1 CD-Writers!
I 3:26:33 AM Starting copy from C:\xxxxxxxxxxxx\all-codwaw.dvd to _NEC DVD_RW ND-3500AG
I 3:26:33 AM Write Speed: 2x
I 3:26:33 AM Writing Session 1 LeadIn…
I 3:26:33 AM Writing Session 1 image file…
I 3:26:34 AM Duration of operation: 00:00:00
E 3:26:36 AM Writing to _NEC DVD_RW ND-3500AG failed!

oh, and I tried multiple source files with both programs, as well as both 2 and 2.4x in imgburn…same result

any help is greatly appreciated…I suppose I can go pick up some verbatim’s tomorrow, but I have a funny feeling all my problems will not fly away…even if the media is/will be an issue, it seems something is more fundamentally wrong at this point

Thanks in advance, apologies for long-windedness

I suggest you buy the original instead of illegally downloading it.

Please respect CD Freaks by respecting our rules and do not ask help with illegally downloaded materials.