X copy Express Problems

vbimport

#1

I’ve been using express for months now with no problems. I’ve copied Hitch and many other new movies. The last couple movies I’ve tryed are Reading fine, Burnning Fine express says Copmpleted. I watch the movie and it’s only Half Burned sometimes 3/4. I have unistalled it. Reinstalled it, Same thing happens. Its 321 version. Not sure about the firmware update. Would that cause it to only burn some of the movie? Could it be an Update from MicroSoft? I’m using the same disks I have used for months now with no problems. I have a Sony Pcv 220 I think the dvd rom is Toshibia SD-R5002. Any Help will be greatly Appriciated. I have Netflix on Hold LOL.
Craig


#2

All software from 321 studios is a festering pile of dog shit.

Chalk this one up to “lesson learned” and install DVD Shrink instead.


#3

“install DVD Shrink instead”
Good idea to use Shrink, but it sounds more like a problem at the burning stage, and Shrink stinks as much as the next app when it comes to burn DVDs…

Don’t know Express, but if you can create an ISO with it, better use Decrypter or Nero to burn the DVD.

If this is not possible, why not joint the happy clan of Decrypter+Shrink users? The learning curve is very short, and the results are consistent.

Cheers :slight_smile:


#4

As mentioned above, X Crappy sucks donkey balls. It is a project that has also been dead for well over a year. No new updates. The problem is that Hitch is one of the movies with a crazy new copy protection that the vast majority of decryption programs (including DVD Shrink) can’t rip through. The latest DVD Decrypter might be able to rip through it but I am not sure. What you would do if you went the DVD Decrypter, DVD Shrink route is to rip it in DVD Decrypter in File mode, then go into DVD Shrink and select the “Open Files” icon at the top and then select the folder that DVD Decrypter ripped to your computer HD. It will then run through and if you have set it up to burn through DVD Decrypter, once DVD Shrink is finished it will automatically link to and burn through DVD Decrypter. If DVD Decrypter won’t rip through it then go with AnyDVD as it is the most up to date ripper that is out there ATM and is constantly being updated for new copy protections. It will cost you some money but then again there is a free trial if you wan’t to just give it a shot. AnyDVD will decrypt movies automatically in the background for you so there is no time wasted in ripping the disc.


#5

OK here’s the thing.

I’ve copied many movies I use X copy Express all of the suden it burns Half of the movie and says its completed Ok. When I check the movie it’s only half burnt. I’ve also tried to use Record now to back up movies I’ve already burned with X copy. I keep getting write erros. I Tried to use the new version of Nero to copy backed up movies. Same thing Write error. I can make MP3 cd’s and my drive is a combo drive. I’ve uninstalled X copy and reinstalled it No help. Weird thing is I keep trying and wasting dvd’s I know I need to get an rw until I figure this out. I was able to copy Hide and Seek the other day after all these problems happend. It took like 5 dvds to get the whole movie. I installed Decryptor and Shrink when I copied Hitched and ANYDVD. I didn’t buy anydvd and uninstalled DEcryp and Shrink because I couldn’t get either to work and copied Hitch with Xcopy. All of this seemed to happend after I uninstalled the other 3 programs. My wife also checked automatic Updates which I never had before. Now I’m Unable to restore back to the time it worked without any problems. No restore points. So my ? is to anyone who can help. Could this be an issue with my Burner Stalling or something? Do they start to go bad like that or just stop all together. Could it be software problems even though I’ve tried 3 different programs and got one dvd to work with x copy. Could it be the Media I’m using even though I’ve done over 50 movies with the same kind could you have over 15 bad discs in one bundle? I checked the firmware and it’s up to date for the software I’m using it said. I’M GOING CRAZY. PLEASE PLEASE HELP


#6

OK I finally figured out the problem is a Firmware update. I found the update and tried to run teh update. This is what I get everytime I try to run it
(Could Not be found CD-Drive for this program) Then I tried to save it and run it again same thing. I have a Sony PCV 220 and my dvd drive is
Toshiba SD-R5002 the Update I tried to install is v1033.exe I shutdown down Anti Virus software and all other programs like it says to. Why is this happening to me? I’m about 2 seconds away from buying a New Dvd Drive. If noone can help me with the problem. If I decide to buy a new dvd drive would it come with the lastest Firmware? I hope this is the right place to post these questions. I don’t want to get yelled at like other ppl who post in the wrong place. It does have everything to do with Dvd Movies.
PLEASE HELP…
Thankyou,
Craig.


#7

i’ve merged three of your threads about the same subject. keep your related questions within the same thread (this is especially true with the last post; how would anybody know what problem you were referring to if all you said at the beginning is “OK I finally figured out the problem is a Firmware update”?).

also, use more descriptive titles for your threads than “Still Haveing problems PLEASE PLEASE HELP” and “Save my computer from a sledge hammer!” nobody can tell what your threads are about by looking at the titles.


#8

Something else you can try, instead of using DVD X Copy to burn, use Nero instead. Use DVD X Copy to rip as normal, but when it is done ripping, and asks you to put in a blank disc for the copy, just leave it where it is and open up Nero. Create a new DVD Video and copy over the files that DVD X Copy just ripped. Then put in your blank disk and use Nero to do the burn. When Nero is done, simply close DVD X Copy.