Wytron DVD-399 fails to burn with lg 4163b

vbimport

#1

Hello,

I’ve buyed last week a Wytron dvd-399 controller:
DVD-399 controller Firmware 3.21 S/N : 39905C5102

Writers installed:
Four (4) LG-4163B latest FIRMWARE A304 16x speed
No mixed brand nor model

HardDrive Installed:
Seagate Barracuda 7200.7 160 GB model: ST3160023A

Media:
DVD-R 8x RiData

Function:
Emu+Copy

Data Capacity in master:
4,7 GB

Symptom of trouble:
All writers LED are flashing but the Controller LCD displays E0495+00. Understand that the buffer is 00. It stops reading from the master then the burn process fails. 495 MB It’s about 10% of the job. Second try it goes to E1895+00 but never succeed.

The same thing happened in COPY mode C0324+00 and the same thing without harddrive, on the fly from 1 LG writer to 3 LG writers.

Writers are used 1 month.

Master is MOVIE DVD

Tested both On the fly and harddrive copy


#2

Did you perhaps mean A104 firmware? The firmware versions for the 4163B all come numbered as A10x.


#3

If you’ve never had the thing working, I suggest you check to see how you’ve set up the burner drives - i.e. master/slave. The manual that came with my DVD-399 very clearly instructed to set them as master, when in fact they all had to be set a slaves.


#4

Wytron suggested me to buy Pioneer 109 . LG internal speed is mediocre. Now it works with Pioneer and faster. The problem was LG.

Thanks


#5

You notice that on their website, they list the LG: 4160B/4163B models as being on the compatibility list.


#6

Is that an IDE card?


#7

Is it encrypted?


#8

Hi, I’m having some trouble too with this, I have six LG-4167b, I’m using one of them as a reader, I upgraded them to the lastest firmware, my question is, you have move all jumpers to Master as it says in the manual, or all to slave? or everyone except the reader one? Thanks!


#9

Hello everybody, I am having problems with two duplication towers, one having mixed PIONEER A109/110, and one with 110 only…I am using both BOIS 3.21 and 3.23…everything is unstable…


#10

I have not tried to set the drive jumper to slave on a wytron board so I cannot say that it would not work. However, I have tested the Pioneer 109 with the DVD399 and had no problems with setting them in master mode. Try the following:
1: Re-Flash the firmware, I think the latest version is 3.24
2: Make sure all of the target drives are the same model and firmware version.
3: Try and use a dedicated CD-ROM/DVD-ROM reader for on-the-fly-recording.
4: If you use a hard-drive, make sure it is also on the recommended list.
5: Double check all cables and connections.
6: DO NOT USE CHEAP MEDIA!
7: DO NOT USE CHEAP MEDIA!
8: If you do use cheap media, reduce the copy speed. There still may be problems though. When the media is a problem, one of the writers may “hang” in the writing process while trying to “understand” the media it is trying to write to.


#11

I cant find the last firmware…


#12

Contact the store you bought it from, they should provide you with the file.