WTF My Drives disapeared!

vbimport

#1

Umm i was burnin a cd in Nero, and when it tried to finish burning after it reached 100%, the drive does not stop spinning (TDK 401248X)

When i went into Even Viewer it says this

Event Type: Error
Event Source: PlugPlayManager
Event Category: None
Event ID: 12
Date: 5/05/2003
Time: 10:36:05 PM
User: N/A
Computer: ********
Description:
The device ‘AOpen DVD-1640 PRO’ (IDE\CdRomAOpen_DVD-1640_PRO______________________1.13____\5&35bcaee8&7&0.1.0) disappeared from the system without first being prepared for removal.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 00 00 00 00 …

and

Event Type: Error
Event Source: PlugPlayManager
Event Category: None
Event ID: 12
Date: 5/05/2003
Time: 10:36:05 PM
User: N/A
Computer: *********
Description:
The device ‘TDK CDRW401240X’ (IDE\CdRomTDK_CDRW401240X_________________________1t01____\5&35bcaee8&7&0.0.0) disappeared from the system without first being prepared for removal.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 00 00 00 00 …

Wot the hell??? ANy ideas guys?


#2

Also, when i go to My Computer, both my cd drives on that ide channel has dissappeared:confused:


#3

Can you see the drives under DOS?
I would try uninstalling the corresponding IDE controller, rebooting and letting Windows reistall the drivers or updating the chipset/bus drivers.


#4

it is really weird because if i reboot my pc, my pc sees the drives again and is totally normal. i can then burn cds properly again??!

Maybe this matters, but the file i burned when it stuffed up was 75MB, but when i restarted my pc and copied and audio cd(over 600MB) it was fine?

btw…there was nothing wrong with the data burned on the 75MB disc, i just had to end the session in nero again to fix the cd…:confused: