Wrong with Liteon overburning simulate

I bought a liteon 48246s,I found I could not perform a overburning simulate properly with NERO,
It always told me
“Writing stopped without an error,Use a larger value of the maximum capacity”,
I use the cheap 80min CDR,so I know it can not reach the max test capacity 90:57:74,
someone told me it’s a liteon firmware bug,but how to solve this problem?
It’s a very important factor to me to judge one CDR,but now I can only use this with my old
& Slow 4X CDRW, :frowning:
so ,someone help me out?:confused:
thx a lot!

I don’t know if I really understand what your problem is. If you want to test overburning capacity of a disk, then use the Overburning test in Nero CDSpeed. Your drive can overburn up to 99min.

thx,dhc014!
my question is :
when I use my old Mitsumi 4X CDRW before,I can test the overburning capacity properly(for exameple,maybe one 80min CDR can be overburned to 82min),but now When I test overburning capacity of a CDR using Nero CDSpead with my new CDRW-Liteon 48246s,It can not test properly.When I make a test, the test progress bar can not stop until to the max overburning capacity I set- 90:57.74,
and present the message:
“Writing stopped without an error,Use a larger value of the maximum capacity”
I think it is not true capacity ,It means when I use Liteon,I can not test my CDR’s right overburning capacity,It is so bad!

Ummm, your Mitsumi 4X CDRW cannot really overburn… The reason that it tells you to increase the length is because the media can handle the length that you tested. There is no problem here.

I think the old CDRW’s test value is true,
can you believe a cheap 80min CDR can be burned to more than 90min ??
it is unbelievable!
so ,the old value 82min(80min+2min) is more reasonable!

Originally posted by mythus

I think it is not true capacity ,It means when I use Liteon,I can not test my CDR’s right overburning capacity,It is so bad!
Hi !

It’s a some LiteOn’s FWs’ disease.
E.g. my overburning test had failed when I once tested my LTR-48125W with the newly released VS08.
The same thing happened a couple of days ago with the VS0B, which was reported about [COLOR=indigo]here

FYI, the same kinda test in Feurio ( test capacity of CD-R ) has also failed when using LiteOn.

I lately use my Plex instead and all is fine, it works perfectly in the both cases > in Nero CD Speed and Feurio!

Try flashing to a different FW and see what happens.
The VS06 ( for 48125W ) didn’t have that bug.

[/COLOR]

Originally posted by BoSkin
[B]Hi !

It’s a some LiteOn’s FWs’ disease.
…,
Try flashing to a different FW and see what happens.
The VS06 ( for 48125W ) didn’t have that bug.

[/B]

thx Boskin,I apprecate your help,
there’s a question,if I flashed to a different FW, which is the best one for Liteon 48246s without that overburning bug ,VS06 for 46125s ,the FW of LTR-52246S or any other one ??

48246S doesn’t have a bug-free firmware.

you’ll need a 48125W to flash with VS06. ( i haven’t tested it personally)

if you have a 48125S you won’t gain anything by flashing to the earliest firmware 1S01 as it also has the bug.

One more question.

Is it safe to flash a 48125S with VS06 which is meant for 48125W.

i know there are no differences in the drive except the buffer memory. but, still i felt safer to post this query.

thx,TerminatorShawn!
maybe all I could do is just waiting for the new bug-free firmware?!

Originally posted by mythus
thx,TerminatorShawn!
maybe all I could do is just waiting for the new bug-free firmware?!

u r welcome. if you have a 48125W you can flash it to VS06 or below. it doesn’t have the bug. thats what the forum members say. (i cannot confirm that VS06 doesn’t have a problem though).

Originally posted by TerminatorShawn
if you have a 48125W you can flash it to VS06 or below. it doesn’t have the bug.
Darshan,

take it easy, man.

All that mythus asked for was his newly bought 48246s.
That’s why you don’t have to explain things ( moreover, twice ) he really doesn’t care of.

:wink:

@BoSkin

sorry, forgot I had posted the same explanation earlier. :o

Could you shed some light on my this query:

Is it safe to flash a 48125S with VS06 which is meant for 48125W.

i know there are no differences in the drive except the buffer memory. but, still i felt safer to post this query.

Originally posted by TerminatorShawn

Is it safe to flash a 48125S with VS06 which is meant for 48125W.

No problems, m8y !

You just gotta do it in DOS using the VS06.bin file.
This turns your S drive into W.

Originally posted by BoSkin
[B]No problems, m8y !

You just gotta do it in DOS using the VS06.bin file.
This turns your S drive into W. [/B]

thanks. :bigsmile: