Wrong sized files from image burning

vbimport

#1

I could use some help since when i try to burn a folder containing a *.mdf and *mds the size on the burned dvd is wrong. Im just burning the folder with the files as a data-disc.

The size of the original mdf-file is 4,3 gb, but on the burned disk it’s only 128 mb. This has happend alot of times with different image files. Can anyone tell me what’s making this error ?

Im using Nero 6 ultra edition…


#2

You use Nero ROM and and open up the .mds file (and not just adding the folder that contains the files in a compilation)?


#3

I just tried to burn the folder with the *.mdf and *.mds to a disk. I even tried making a rar-file of the entire folder but when i checked the dvd the normal sized 4,3 gb rar-file was still only 128 mb.

The mdf-file is working fine when im using Daemon tools to open and install the software, but when i try to burn it in Nero burning Rom, i get this result every time and even with different mdf-files.

I have not tried to open up the mdf-file and only burn the files within yet…should i ?


#4

Normally the .mdf file is enough to select as the source when you burn. The references to the additional .00* files are in that .mds file. So I do think you should try to burn the .mds file. If you have a RW disc, you don’t waste any money on your try.