Wrong read speed

Greetings everyone

Ok, heres my problem. I got a brand new Acer 8920g laptop pc with a optiarc - bd rom bc-5500a drive. The problem is that the readspeed on the drive is wrong.
It only reads with 1,7x and only after 5 minutes it can barely read at 4x, even if the Acer says that it can read with 8x
. (and sony too).
I also have trouble with the blueray (i have a blueray viewer), when i put a blueraydisk in the tray it simply dosnt recognize it as a disk, and the pc states that i should put a disk in the drive?
Ivé tried reinstalling vista and everything. Ivé looked that the drive is in ultra dma 2 and everything seems normal

What can i do.

Nero InfoTool 6.1.0.200

Drive Information

Drive : Optiarc BD ROM BC-5500A
Type : Blu-ray COMBO DL
Firmware Version : 1.B4
Buffer Size : 2 MB
Date : ?
Serial Number : 84Q1Q62E121
Vendor Specific : Aug17,2007
Drive Letter : E:
Location : 1:0
Mechanism : Tray
Read Speed : 4.0 , 2.5 X
Write Speed : 8.0 X

Read CD Text : Yes
Return C2 Pointers : Yes
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : Yes
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD-R DL : Yes
Read DVD+R : Yes
Read DVD+RW : Yes
Read DVD+R DL : Yes
Read BD-ROM : Yes
Read BD-R : Yes
Read BD-RE : Yes
Read HD DVD-ROM : No
Read HD DVD-R : No
Read HD DVD-R DL : No
Read HD DVD-RAM : No
Read HD DVD-RW : No
Read HD DVD-RW DL : No
Read HD-BURN : No
Read Digital Audio : Yes
Read CD+G : Yes
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD-R DL : Yes
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD+R DL : Yes
Write DVD-RAM : No
Write DVD-RAM : Yes
Write BD-R : No
Write BD-RE : No
Write HD DVD-R : No
Write HD DVD-R DL : No
Write HD DVD-RAM : No
Write HD DVD-RW : No
Write HD DVD-RW DL : No
Write HD-BURN-R : No
Write HD-BURN-RW : No
Buffer Underrun Protection : Yes
Mount Rainier : No
SolidBurn : No
Labelflash : No
LightScribe : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW DAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control : RPC II
Region : 2
Changes User : 4
Changes Vendor : 4

CSS : Yes
CPRM : Yes
AACS : Yes
VCPS : No

no help?

Post a TRT test from Nero cd dvd speed here.

I dont think the read speed “is wrong”.

Thanks thanks thanks.:):):):):):slight_smile:
First. I am gratefull that you took your time to help me.
Ivé posted the tft down below.

I´m still asuming that something is wrong with the drive, why won´t it let see bluerays then?

best regard



http://www.zipzoomfly.com/jsp/ProductDetail.jsp?ProductCode=10009278-OP

Just to show that it should have a readspeed of 8x - isn´t that right

Thanks again

It always depends on the used media.
Pressed, burned, with or without CSS, another things…

Have you tried to access a BD disc using Windvd or powerdvd?

yes. I have tried using Windvd and Anydvd, but the PC still states that i should put in a disk… By the way i also tried deleting upper and lower filters. That didnt help, so i put em back. Another thing - it doesnt matter what dvd i put in. It still have the same readspeeds, weater its a dvd-rom, a dvd-r or simply a movie dvd… Im thinking of sending it in for a repair - what do you think…? Do i have any other options…

Disable AnyDVD, try again.

tried that - still no change. Thanks for your time

Hm, maybe you could try in SAFE MODE?

I just tried it in Safemode. And the Blueray still didnt work. I just searched the web again, and it seams that others have had the same problem. http://forum.notebookreview.com/showthread.php?t=358186

Update. I sent the Pc in for a repair because of the drive. It was the drive that was in bad shape/broken, so i got a new one inserted and all works fine now. Thanks for the help chef , i could not have determid that the drive was broken, without your help. Im glad there are people like you out there. :slight_smile: