Wrong media destroy my Plextor 716AUF?!

ok bad day for me,
i bought tdk’s dvd-rw video (upto 2x speed) and tried to put burn files on
it using nero ultra 6.x edition.

at first, everything seems ok, caching files… burning at 2x speed… and completed. but, the nightmare began when it starts verifiying the files.
…holy smokes!!! all the files are corrupted! not even a single file are
the same as the original source.

since then, all the media that i throw in (verbatim dvd -r 4x,
memorex cd-rw 4x) are end up coasters!!

i switched my internal plextor to different computers and all ahve the
same result, failed to verify: target are different than the source.

what the heck happened?? did i just “burn” my plextor just because i put a
wrong media in?? is there any different between dvd -rw for video and regular
dvd -rw??

and yes, i did run self-diagnostic and it is fine. nothing wrong, the disc
ejected automatically. and yes, i tried to upgrade firmware upto version 1.09
— originally was 1.03

i carefully select media that was recommended by plextor such as
verbatim’s and tdk’s — imo, those are the best dvds in town.

again, my problem starts when i burn files on tdk’s dvd -rw for video.
prior to this “accident” my plextor work great!!

and one more thing, the Qcheck TA test never run at all, never tried this
before tho, but now it just return a message: un-specified error…

I send email to techie but so far they didnt give me a real-answer, i did
all what they told me, self-diagnostic.

help anyone?

thank’s a bunch.

It’s not uncommon to get coaster with Memorex cd-rw (even with Verbatim cd-rw 32x Ultraspeed). I would suggest finding Verbatim DVD+R at least 8x rated speed for your 716. Burn it at 8x. If you live in the US, you can find another high quality media: Taiyo Yuden from local stores such as Best Buy. Find DVD+R Sony/TDK/Fujifilm that is made in Japan and they will be Taiyo Yuden.

ok ok … my bad, for not reading the plextor’s manual carefully.
my plextor turn out to be fine, nothing wrong with it.

i use dvd enclosure and i found out that the enclosure power output is
DC 12v - 1.8A while the plextor’s manual tell us that at the peek read/write process the power can consume up to 2.0A … lol. :smiley:

everything is fine now, i install my internal plextor to different computers, and doing
some burning using diff media (dvd-r/rw, cd-r/rw)… once again, my plextor work like a charm! … :slight_smile:

i cant use my enclosure for my plextor now but thats ok i can use it for something else. im gonna need to find a new enclosure with decent power output.

sorry for the confusion.

cya!!

try these
http://www.cdw.com/shop/search/results.aspx?key=enclosure+5.25&platform=all&x=24&y=6
short: http://shurl.org/Jurmu