Wrong installation language (MovieJack 3.08.017)

vbimport

#1

Hi,

Whenever I run the installation file for MovieJack 3.08.017 and I choose “English” as my language the installation program ends up being in Spanish!!

Choosing other languages gives the correct language. But it’s only when choosing English that the installation program starts up in Spanish.
Why?

It must be a mistake. My system language settings have always been the same so I think the problem is with the installer.
I hope a new corrected version is uploaded for download soon.

Cheers,

Arash


#2

I am having the same problem with 017 and english language.

DonB


#3

I had the same problem download the english update and run over the top then its in English.
hope this helps
Steve


#4

I downloaded and installed the english upgrade and it fixed portions of the program so they were in english but some were still in spanish such as the copier option.

DonB


#5

sorry about that mine is the same i was just trying the ripper out and hadnt tried the rest there is a fault in the installer of the full version i have just installed the previous version 12 and run the english update 17 and its all ok
Steve


#6

See my other posting about this, we’ll fix it on monday. Sorry!


#7

Update: The new version with correct english language is available now. Kudos to my co-worker who went to the office on sunday to fix this!