Wrong Icon for Internet Shortcuts

vbimport

#1

I just got Eartlink DSL and during the installation, somehow my internet icons (you know, the ones under Favorites all got that unassoication icon). I can change them back individually but new ones created are still the same. I tried going to Folder Options and File Types but I don't know which one is for Internet Shortcuts, when I found it under Extension "(None)" it didn't help the problem. When I go to Favorites it would expand and look normal for a split second then the icons get replaced by the wrong one.

Please help
DFourthHorseman


#2

OK, go back to Folder Options > File Types

Scroll down to “html document” and click the “advanced” button.

Click “Change Icon”.

In the new window that comes up, click “browse”. Now go to the Internet Exploroe folder (typically c:\program files\internet explorer) and click on Iexplore.

There you will find all the typical icons usually associated with your internet shortcuts.

:smiley: