Wrong Flash

vbimport

#1

Hello all

I bought a IHAS 424b a couple of weeks ago, to burn XBOX backups, and it was working fine with the truncate method.

Yesterday, i decided to change the firmware to use the Ixtreme firmwares (because i wanted to burn Forza and it doesnt seem to work with the truncate method), but when it was all over, the drive wont recognize the dvd in it, it just blinks.

It had the GL1B firmware, but i followed the PDF instructions that came with the zip, so i installed the GL1A first and then performed the other steps of the tutorial.

I tried to install the GL1B firmware and re-do the whole process but the drive still doesnt recognise dvds. My system recognizes the drive fine though.

I read in here that maybe crossflashing it to 624 might do the trick butwhen i try to use that it says that i need to repair the checksum because it is invalid, and when i try to do that it says it cannot be repaired.

Please help


#2

If you encountered this issue after you burned a disc, and now the drive won’t recognize media, i’d bet on this being a hardware failure, possibly the laser, crossflashing the firmware wouldn’t fix it, i’d look into a new laser (ebay?) or just go try and get another drive…there are plenty of clones on eBay for 20$ or less shipped that you can flash to the iXtreme firmware, personally i am fond of the DH-16ABSH because you can easily find it on eBay for ~15$ and it is a iHAS124-04B clone.

Also I like the DH16AAS drives, because codeking put out a special version of the iHAS124 A firmware that has enhance overspeed and enhanced online hypertuning that yeilds great results when i use it…Only thing is for the XGD3 discs, you have to use the payload tool or imgburn with the payload to burn the full discs.

Side note: Why are you truncating if you have an iHAS B revision? you should be able to either put the ixtreme firmware on it, keep it stock and use the payload tool, and overburn the discs, getting all the data on there. Often with the truncate method, some games will not play properly, or read at all, and as far as XBOX Live goes, i can’t see a better way for M$ to check for modded drives…Check out imgburn’s options in page 2 of the write tab and turn on burnermax compatible and yes, then select overburn for the overburning method. If you use verbatims, (MKM-001/003, i like the 003’s) burn it at 4x, and if you overspeed your drive, burn the 001’s at 4x as well.

I’ve been doing XGD3 discs for a long time, and found that 4x, with overspeed enabled of course, on the 001’s is even better then 2.4x…Any other questions feel free to post em, I’ll check back.

zak


#3

Hi zak, thnx for answering (i had lost hope that anyone would). The problem with me is that i live in Albania, and even though the drive itself might be cheap, shipping it here isn’t (there are few sellers willing to ship worldwide).

Anyways, to get back at my question, i dont think it is a hardware issue cause during one of the tries, i managed to make the drive recognize the dvds, problem was that it was an on and off thing on a 3 second interval (it recognized the dvd for 3 sec, then it didnt for other 3 and so on).

When i reflashed it, the drive went dead again.

What i want to understand here, is why it is giving me the crc checksum error and how can i fix that.


#4

If the drive works when you put all the stock firmwares back on it, I’d just keep it with the stock firmware and use the payload utility to enable burning the full XGD3 image…

I’m a little confused, are you saying that with the original firmware it recognizes the DVDs (on and off) but then when you put ixtreme’s firmware back on it dies?


#5

Hello Zack, sorry i didnt reply earlier.

What i mentioned before, happened only once. I installed the original firmware and it still wasn’t recognizing the dvd.

I opened the payload tool and tried to load it, but for the first couple of times it said that it wasnt loaded cause no dvd was in the drive, then (at the 4th or 5th time i pressed the button) it said successful and the drive was recognizing the dvd but only for 2-3 sec on and off.

I know all this is weird, because im trying to make sense at this myself and i cant.
Only logical explanation might be that something might have gone wrong during one of the firmware installations (i have tried to patch it multiple times with different versions of the firmware), so my best guess would be a clean “format” of the drive, but i dont know if that is possible.