Writing to CD failed, HARDWARE ERROR: TRACK FOLLOWING ERROR (4:0x09:0x00)

vbimport

#1

Hi !!!

While burning some images made through Clone CD, i get this error & the burning process fails.

Writing to CD failed, HARDWARE ERROR: TRACK FOLLOWING ERROR (4:0x09:0x00)

It usually occurs at the position 95% to 97%.

Happened 2 times. I was burning an image of a Video CD. I have successfully burned about 50 VCDs in this way.

However, when i burn this image through NERO using CUE Sheet, the image burns properly.

What's the problem?

My burner is 8x4x32x HP 9140i & my system runs on Windows XP.


#2

Originally posted by darshanjog
[B]Writing to CD failed, HARDWARE ERROR: TRACK FOLLOWING ERROR (4:0x09:0x00) What’s the problem?

My burner is 8x4x32x HP 9140i & my system runs on Windows XP. [/B]
track errors, spindle, servo etc, I have discovered, are to do with poor quality media - in general. Late in writing is when maximum speeds are achieved as the disc is written from the inside out. CloneCD doesn’t care about write speed whereas Nero does care and will often limit the write speed depending on what’s being written. Now, I have a feeling that little-endian will jump into this thread too, and tell us something completely different.

Your writer is not listed here either; it doesn’t mean it’s not incompatible but it may be. Do you know what the hardware string is on enumeration (boot up) and in Clone?


#3

Try writing at 1x…
I think it will read it that way… don’t know :slight_smile:


#4

If neither writing at a slower speed nor changing your CD media works then i suggest you take your drive back and get a new one if it still has a warrantee :confused:

I had the same problem with my drive, it kept burning CD’s and would just stop the burn process with Write Medium Errors. HP advised me as did others here to try different CD’s, some worked and others did not till i found that 24X Verbatim’s were the most stable for my drive, but when the Verbatim’s started giving me endless problems after a while i thought it was necessary to take my drive back to HP and ask them what the hell was going on.

Well they just gladly swopped out the drive for me and with this new drive i tested all those other media which previously failed and they all worked :cool:

Im actually impressed with this drive of mine coz i never really checked the label on the drive but the one i received back from HP says it’s a LTR16102b. Which means it probably has a LITEON chipset, now i know why iwas able to backup all revisions of SD2. I havent tried SD2.60 yet.

But yes, try and get the drive swopped if the problem still persits.


#5

Well, the same message is displayed even if I Simulate a burn.

The same image created by Clone CD when burnt from Nero with the CUESheet, burns successfully.

I haven’t changed the media. They are the same.

Also, it has happened only 2 times in 50 or so CDs.

My drive is supported by CloneCD as HP CD-Writer+ 9100b.


#6

I Have a Mirai 32x10x40x, and was getting servo errors when using CloneCD v4b30. I uninstalled it and re-installed CloneCD 3.3.4.1, and hey presto no more errors:)
I think I’ll try CloneCD v4 when they have finished beta testing, as my writer doesn’t like it;)

Slip.