Writing speed with Premium

vbimport

#1

Hey.

I’ve downloaded the trial version of alcohol, and I tried to burn something with it. at the speed selection bar I get only 4x,8x,16x,24x,Maximum. I do not get 52x,40x,32x.

Is this normal?


#2

That’s because the inserted media doesn’t support higher burning speeds.


#3

I don’t think so. I tested four different brands of media and all gave same result (Maxell, CMC, POSTECH, RITEK). When I select Maximum it does indeed write at 52x. Additionally, all the media is branded 40x-52x. PoweRec reports recommeded speed of 52x.

Thanks


#4

please write ur burner model number and name .


#5

Yes, sure.
PlexWriter Premium, TLA #0000
Firmware 1.03


#6

Please update your firmware to the latest one and check again.
Latest firmware for Plextor Premium: 1.04


#7

Thank you for the answer.

I regret to say that the 1.04 firmware didn’t help with this problem :frowning: BTW, Nero allows to select speeds without a problem.

I have also downloaded the latest devsupp from your web site.


#8

This maybe a speed detection error with your drive. The best thing to do is to use Alcohol’s internal report function. Go to CD/DVD Manager -> System info -> Report to Support Team

With the supplied information they can check the problem and find a solution.


#9

I will do it ASAP. So it’s not a hardware problem with my drive, right?


#10

I don’t think so.