Writing quality with Premium

vbimport

#1

Hey guys.

I have a little question:

I burn on Verbatim 48x CDR media. The result of the burning with my Plexwriter premium is terrible, the C1 error rate at the beginning is very low, but soon after it jumps to like 60,000 C1 errors and few C2’s. When I write on the same media using my NEC ND-2510, the disc comes out perfect in a C1 test. Any ideas?

Thanks!


#2

have you tried any other media with it to rule out a bad batch of blank CD-Rs?


#3

I did try other media - it went fine, however this happened to me before as well (half an year ago), I think this was a different batch of that disc, plus - on my NEC, it burns perfectly :frowning:
any ideas?


#4

Maybe your drive is defective. How about trying with some other media?


#5

well, at least my premium (firmware 1.05) makes absolutely error-free burns on nearly any media (except the really really cheap ones… :wink: ) - verbatim is what i use for ages, verbatim always gave the best results superior to any other brand…


#6

You know, that’s rather strange. Have a look at the attached JPG.
Shouldn’t PoweRec kick in such cases? The burn ends at 52x, nothing drops the speed. could that be that the PlexTools program gives inaccurate info? my NEC and Toshiba drives read this cd perfectly. Further, see second image.
This is really confusing.

Thanks!




#7

seems like you have a defective drive, why not just RMA it? i know it’s a pain in the butt, but the Premium shouldn’t perform like yours does.


#8

Did you try to scan the disc at 8x yet ?


#9

I did scan the disc at 8x, the results were the same.

Well, if nothing can be done on the other grounds, I will RMA it. That’s the second
Plextor I will drive out of 2 I RMA… Really have no idea why and how come :frowning:
Could that thing be caused by the fact that I have the Plextor and the NEC on the same IDE bus? could that be some setting somewhere?


#10

I would suggest to burn the Verbatim (I assume it’s MCC Super AZO and not the crappy CMC stuff) at 16x and see if the problem persists.

Over at Hydrogenaudio, Verbatim discs have been reported as being problematic when being burned at full speed.

Oh, AFAIK , you can burn 52x only when disabling POWEREC … check Plextools for that setting.


#11

try switching your NEC and Plex btw Master and Slave and/or (preferably) try running your Plex has a lone Master on one of the 2 IDE buses. that very well may be the cause of your problems (dunno why it would, but it may). i have a Plex Premium as a lone Primary Master on one of my machines and it works fine. in fact all my optical drives are lone masters.


#12

Hello, guys … Here’s the deal.
I have connected it as a lone master resulting the same bad burn. Then I have burned the same data on my Plextor PX-4824A resulting a perfect burn right as with my NEC. I have checked the PoweRec status, and it is enabled.
I thought PoweRec should kick in such cases … so this thing is pretty much strange, plus the FE/TE test completes fine…

So the only conclusion I can think of is a defective Premium :frowning:
That saddens me a lot as I have had faith in Plextor’s products to be frank, and it’s the second drive out of two I have to RMA. :frowning:
Also a bad fact about the country I live is that it’s a heaven for cheap and crap media … Finding TY here is next to impossible (never managed to) … So you have to get Ritek/CMC/??? most of the time under some local brands. So I found Verbatim and now I have this … I have verified the disc and it’s not the CMC (DataLife) Disc, but the AZO disc.


#13

Sorry 'bout your drive, miha.

I have another question regarding the Premium and write quality. I was wondering how important beta/jitter test results are? I tried burning some old TYs rated at 16x at 32x. The c1/c2 test looks nice, but the beta/jitter looks ugly. Anyway, I was wondering what you guys think. This is my first time postings scans, so I hope I did it right.

Also, if anyone knows the fastest speed those 16x TYs can be burned at (w/ good quality results), let me know.

Thanks!




#14

im also sorry about your drive miha :sad: hopefully this won’t dissuade you too much from the Plex brand, and i hope you get a new, non-defective drive sooner than later.

@redsandvb: your C1/C2 looks great, but yeah, your beta/jitter looks a bit weird. i would run a Read Transfer Rate test at the highest speeds to see if the jitter is affecting the readability at all, but based on your error scan, looks like it shouldn’t have any problems. with DVD burns, i notice a correlation between my beta/jitter and PIF levels, but not sure how that equates to CD-R (if it does at all). perhaps someone with more knowledge about beta/jitter can chime in here. im off to do some more reading and will post back if i find anything out.


#15

Thanks for the reply drpino.


#16

no prob redsandvb…are all your beta/jitter scans like that?


#17

Actually no. When I leave PR on, these TYs burn at 16x and all’s fine. I was just trying to see what the fastest speed I could burn these at (w/ good results) is.


#18

well based on the beta/jitter graph, think you should keep PR ON…hehe, but if you’re not having any issues with readability, then burn away as fast as you can!!!


#19

Heh, yeah, just trying to see what I can get away with. My Premium is new, just got it and put it in an external case. Was using and old 12/10/32S before.


#20

Yeah. I also have a 1210 S left. In writing quality you wont see a big difference compared to Premium.

Burned on a “TXtra” labelled 99 minutes CD-R.

First one is with 1210S @ 12x. The second one with Premium @ 32x.