Writing Problem after Booktype change

vbimport

#1

I have a new Lite-On 1693. I used the Booktype 135 utility to change the DVD+R booktype to DVD-ROM. I then tried to write the disk using CloneDVD2. The first movie wrote okay. Took nine minutes instead of the usual five, but it produced a working movie. However, the second movie wouldn’t write a working disk. After creating two coasters, I set the booktype back to normal and wrote it as a DVD+R. It worked fine and only took the usual five minutes. Any suggestions?


#2

For what I know changing booktype don’t alter in any way writing strategy.

What media are you using?


#3

I have had real issues with booktyping also, abandoned it totally


#4

With a liteon? Do you also used liteon tool to change booktype?


#5

nope just nero, it’s got something to do with errors in the booktyping bits?


#6

They are HP media, and Smartburn says they are made by CMC. Looking at the Lite-On FAQ, it says: ‘CMC media is also highly variable, especially their 4x media. With the help of strategy switches, CMC “plus” media can be made to work well at 8x on LiteOn drives’.

So, would you recommend I read up on “strategy switches” or, first, try it at 8X instead of 16X?

Also, I only have a few of the HP disks left. I have about 90 Memorex which Smartburn says were made by Philips. The Lite-On faq doesn’t mention Philips media. Have you heard anything about Philips? (I could return 50 of the Memorex, that I haven’t opened. They seemed cheap at 30 cents each, and I was uninformed when I bought them.) They have TDK at Costco for 40 cents each. The FAQ says that TDK is made by Ricoh and should be okay.