Writing Error

Good Morning Everyone,
I’m back less than twenty four hours after solving my last problem. My last one got fixed by replacing my NEC 3550 with this BRAND NEW Lite-on. Model is contained in the burn log below. After replacing it I got a perfect backup. Once. Now I’m getting write errors. Would you good folks please review this log, and suggest some reason for the fail? Please.

Thanks
GC (almost hit the submit button without pasting the log)

10/26/2007 11:14:20 AM info ******************** Report session closed *********************
10/26/2007 10:37:49 AM error Write error at 1779632 (16) - Code 05 21 02 [Illegal request, Invalid address for Write]
10/26/2007 10:37:49 AM warning Reporting invalid address for write during recovery - trying to continue
10/26/2007 10:37:49 AM warning at sector 1779616 (16) - recover sequence started
10/26/2007 10:37:49 AM warning Write error - Code 03 0C 00 [Write error] - Info 0 - CSI 0
10/26/2007 10:37:49 AM info Try #0 - duration 2102962 µs
10/26/2007 10:18:46 AM info Lead-in burning time (mS) 0
10/26/2007 10:18:43 AM info Write started 4103696 sectors to write
10/26/2007 10:18:43 AM info Layer change set to LBA 2072384 (3.95 Gb.)
10/26/2007 10:17:29 AM info Writing speed requested x2.4, effective x2.4
10/26/2007 10:17:29 AM info layer break set by filesystem builder at 2072384
10/26/2007 10:17:29 AM info Available write speed: 4x, 2.4x
10/26/2007 10:17:29 AM info Media ID: MKM-001-00
10/26/2007 10:17:29 AM info Media type: Dual Layer DVD+R
10/26/2007 10:17:29 AM info DMA Mode
10/26/2007 10:17:29 AM info Optimal Layer Break is in cell 20, around 01:20:32
10/26/2007 10:17:28 AM info Scanned files #44, folder #2 - total size 8403179520 b. (7.83 Gb.)
10/26/2007 10:17:28 AM info Inserted media type : DL DVD+R
10/26/2007 10:17:28 AM info Write started
10/26/2007 10:17:27 AM info New media inserted. Burning layer is ready to write
10/26/2007 10:17:25 AM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
10/26/2007 10:17:25 AM info New Drive selected : 4:1:0 - LITE-ON DVDRW LH-20A1P KL0N [E] (Ide)
10/26/2007 10:15:04 AM info Current Drive selected : 3:0:0 - LITE-ON COMBO SHC-52S7K VK03 [D] (Ide)
10/26/2007 10:15:04 AM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
10/26/2007 10:15:04 AM info User default language : 1033 (0x0409h) - English (United States)
10/26/2007 10:15:04 AM info System default language : 1033 (0x0409h) - English (United States)
10/26/2007 10:15:04 AM info DLL Version 2.1.3.324
10/26/2007 10:15:04 AM info DLL C:\Program Files\DVDFab Platinum 4\vso_hwe.dll
10/26/2007 10:15:04 AM info Version 4, 0, 0, 0
10/26/2007 10:15:04 AM info ExeName : “C:\Program Files\DVDFab Platinum 4\DVDFabPlatinum.exe”
10/26/2007 10:15:04 AM info OS : Microsoft Windows XP Personal Service Pack 2 (Build 2600)
10/26/2007 10:15:04 AM info ******************** Report session started ********************

Have you tried updating the firmware for the new burner:)

I think flashing my NEC is what caused me to have to replace it. I’m a little leary, but I’ll certainly give it a look.
Thanks

[QUOTE=Curleyg;1917569]I think flashing my NEC is what caused me to have to replace it. I’m a little leary, but I’ll certainly give it a look.
Thanks[/QUOTE]

Try just updating the driver if it needs it before you think about flashing, I never have been a FLASHER :o :bigsmile:

you just bought this drive cause you had problems with the nec not reading verbatim MKM001. would read RITEKD01 but with errors. now you have a new drive, which does recognize the disc 10/26/2007 10:17:29 AM info Media ID: MKM-001-00. you made one backup and now errors again.:a may be there is problem with your cables, your motherboard, power supply, or some kind of driver conflict on your system? is there anything strange going on with the LITE-ON COMBO SHC-52S7K? have you tried only connecting one drive at a time? will the new drive work with other software? can you copy with dvdfab to hard drive then burn with imgburn? do you have nvidia force sata drivers? ive read where these have caused problems? uninstall the dvd drivers from with in device manager, unplug the cables and power from both optical drives, reboot the computer and perform a clean uninstall/reinstall of dvdfab, shut down and connect the drives again.

i dont know just trying to throw out some of my usual advice.:slight_smile: