Writing error, help!

vbimport

#1

I am relatively new to cloneCD, and when backing up my first cd (psx) i got a error.

I read to disk ok, and also wrote to a RW fine - everything worked.
But now i want to write the same cd onto a R cd and get this error message:

Writing to CD failed, MEDIUM ERROR: NO ADDITONAL SENSE INFORMATION (3:0x02:0xff)

This came up about 6% - the cd stopped spinning.

I ve got the newest version of clonecd, an Acer 12x8x32 cdrw drive. The R cd is an imation 700mb :confused:


#2

Medium error usually indicates a bad CD-R. Please try again on a different brand or just a different CD-R of the same box. It could just be that the CD-R was damaged or something like that…

Goodluck!


#3

Seems like the Acer have little problems with some brands…
Even the TDK.

Have you seen any areas of differnt colors after a failed burn?


#4

I’ll try different cd-r’s. Ive already tried different cd-r’s from the same box, ill get better quality ones.
I didnt see any different colours but a did exactly look carefully. What if i did?

anyway, thanks


#5

Just a thought…did you defrag before you started burning??


#6

latest f/w makes a big diff with the acer and some of the prior troublesome media


#7

i didnt defrag, would that be a good thing? - its a new cd-r shouldnt already be sorted out. im a newbie when it comes to cd burning!

latest f/w ??? what that !!
:confused:

oh well u gotta learn sometime!:stuck_out_tongue:


#8

Originally posted by dedonkey
[B]i didnt defrag, would that be a good thing?

latest f/w ??? what that !!
:confused:[/B]
Defrag is helpful when you have a slower machine (especially when you have a slower harddisk). When you’re having problems with buffers running empty this would help but in this case I still think it’s the media used.

The latest f/w means the latest FirmWare. This is special software for your writer and you can compare it to the normal BIOS for a PC. Latest versions often fix problems like you have described. The latest f/w version can usually be obtained form the website of the manufacturer (in this case Acer: www.acer.com ?)…

When upgrading your FirmWare please read the instructions carefully! I do not know how it works on an Acer drive (I have a Plex myself).

Goodluck


#9

The page you’re after is HERE.
Acer sites are a little messy. :wink:


#10

i dont think i was to do with the buffers, those two bars wernt struggling at all - 100%

I havent tried anything yet - too busy, but ill get back to u soon if there is still a prob!

Thanks a lot everyone!:slight_smile:
:wink: