Writing a DVD I purchased

vbimport

#1

I’m having a problem with Clonedvd2 writing my DVD onto another disk.It completes the Writing 100% and then it says Flushing Buffers & Writing Borders after 5+minutes it freezes there.I tried to open my tray no luck.I went to my computer to eject it no luck either.I have to manually shutoff the computer.After a restart I can finally get the tray open.As you can see I’m a NEWBIE 100% and a retiree at that.I hope you can help me out with this problem.I hope I explained myself enough for you to understand.One other thing I used DVD SHRINK for about 3 years with no problem like this at all.
Thanks SHEED :slight_smile:


#2

I don’t know a thing about Clonedvd2 as I have DVDFAB Platinum but to open your tray without rebooting there is a little pin hole on the face of the burner just stick a pin or something into the hole to open the tray


#3

What brand/model of drive do you have?


#4

Hi sheed
CloneDVD2 has 3 modes which mode are you using :confused:
Clone DVD Title, Clone DVD or Write Existing Data :confused:
also what verion do you have I have verion 2.9.0.3 and have had no trouble with it


#5

I’m not LAZY.Just dumb when it comes to computers and all the high tech lingo.That’s why I registered here.But if you feel I’m imposing on people maybe I’ll take a hike and go elsewhere. So for the trouble I caused in your FORUM.


#6

I’m also using 2.9.0.3 version. And I’m using DVD TITLES.


#7

WHOAAAAAAAAAAAAA there I think you are misunderstanding someone here as they both are trying to help you :eek: so calm down a little and I am sure someone will help you out :bigsmile:


#8

No body is dumb here and no body imposing anything on others, we all here to exchange our own experiences with one another. Every one has some thing to offer and things to learn, members are try to understand your problem better in order to offer you right and sound solution… So you are more than welcome here.


#9

Who called you Lazy :confused: and who are you mad at :confused:


#10

This is all a simple misunderstanding. Sheed (OP) is asumming that rolling56 called him lazy, when in fact, that is just part of his signature.

@Sheed, the following (bold print) is part of rolling56’s sig, ie., it is permanent and not directed at you…

[B]You’ve Got a hole in your soul if you don’t dig the Blues" "Opinions Are Like A@@ Holes…Everyone Has One And They All Stink"
Like Da_Taxman say’s “I don’t dislike newbies, just lazy people who expect others to do their work for them.”[/B]


#11

What brand/model of drive do you have?

I’m cool.I misunderstood your quote.
My Drive is: Maxtor 6Y080L0
If you could help me out I would appreciate it.


#12

Hi,

This is your hard disk drive (HDD). The request was directed to your optical drives (DVD-ROM, DVD-writer etc.) If in doubt, get Nero Info Tool from www.cdspeed2000.com and post the output here.

Michael


#13

This is your hard disk drive (HDD). The request was directed to your optical drives (DVD-ROM, DVD-writer etc.) If in doubt, get Nero Info Tool from www.cdspeed2000.com and post the output here.

Michael


I hope this is it. HL-DT-ST DVDRRW GWA-4161B


#14

:bigsmile: Sorry you misunderstood my sig. It’s a quote from one of the administrators here. I just stole it for awhile :wink: We’re all here to help if we can :cool:


#15

I hope this is it. HL-DT-ST DVDRRW GWA-4161B MY DVD Writer

I downloaded NERO CD-DVD SPEED 4.7.5.0

Ran a test with my DVD Burner, but I couldn’t figure out how to transfer the results over to this forum.I’m not having much luck resolving this freezing problem using CLONEDVD2.
This is a little frustrating to say the least.


#16

Thanks for all your help.You all have a nice day!!!


#17

i used to have the same problem with my LG unit. The issue was the way the hdd was communicating with the controller. The fix was to reverse all my ide drivers to Microsoft default(including the ones with hdd’s attached)
As a translation : right click the “My Computer” , then click “Manage”, then device manager/ idee/atapi controllers , delete all the sub units by selecting them and pressing delete and after that reboot. After this windows instalkls deafault drivers and u should reboot again. Thy then to test the software
Hope it helps , can’t harm any way

(as a secondary possible issue might be the PSU -power suply ) not feeding enough juice


#18

Thanks Andrei for your reply.
I tried everything you mentioned but still no luck.For about 3 years I had no problems at all with freezing using DVDSHRINK with ANYDVD.It only happens with CLONEDVD2 when it gets to the end of the writing.It says 100% but the tray doesn’t open and it never says finished.What’s the difference between using my DVD Burner for Shrink or using CLONEDVD2?It’s too bad I can’t use CLONEDVD2 first and then use Shrink to analyze and encode it,problem solved no more FREEZING.