WriteDVD 10 11 W2 error

I have a problem using CloneDVD…when it comes time to write, I receive an error…“WriteDVD 10 11 W2 error”…and I don’t know how to fix it. I read some of the threads about it but they don’t make much sense to me. Could somebody point me in the right direction? I have been using the same blank DVDs that worked before. I have the updated versions of AnyDVD and CloneDVD. Any help would be greatly appreciated!

Hello Beth,

Welcome back to the Forum.

Please re-educate me and tell me exactly what a “WriteDVD 10 11 W2 error" is. In short please provide the complete full Error Narrative you receive when you receive the “WriteDVD 10 11 W2” Error Notification.

Also using your copy of DVDInfo (http://www.dvdinfopro.com) provide the MID (Manufacture ID and Media Code) (Example: TYG02) of the DVD Media you are presently using.

Best Regards,
bjkg

i thought that was solved? but anyway it could be a bad batch of media you’re using. dig deeper in the stack of media you’re using and see if any are useable. cause sometimes they stick bad media in the stacks just to get rid of them. and take a look at your old post.
http://club.cdfreaks.com/showthread.php?t=177426 hope this helps.

Aaarrrgggghhh! I didn’t realize that was the same error…they changed the wording on it…duh. I think I’m going to pitch the rest of the blank dvds and start over with something new. Unless you have any better sugestions…good memory Hobo10!

@ BethWegener,

Suggest obtaining known good reliable Media. In many circles Taiyo Yuden is considered proven quality top of the line Media. Rima.Com (http://rima.com) is a reliable source of Taiyo Yuden Media. Locally FujiFilm or Sony Media is proven reliable Media but ensure that the package clearly states Made In Japan and avoid (do not purchase) FujiFilm or Sony Media manufactured in any other country other than Made In Japan because the quality is known and considered suspect.

Best Regards,
bjkg

yep like bjkg said taiyo yuden or verbatim are very good.

“GODS” blessing to all,
my question is , using CLONEDVD2 from SLYSOFT I cannot write to a DVD-R.
can anyone out there help me with this problem I can write to all the other medias but not the -R…,using other software i can write to _R,but not with CLONEDVD2 by slysoft…

 thank you..  Joseph

hmmm…never heard of that before…maybe update your firmware. really don’t know.

I get this error too, but only with 16x discs. When I use slower discs, they seem to work fine. I am using Verbatim printables. I figured it was a CloneDVD issue since the burner can work fine with the shrinkdvd/nero7 combo.

jdmncc1969,

Suggest viewing the below PC World article concern DVD Burner Firmware and checking to ensure that your DVD Burner has the newest current Firmware available installed. The CloneDVD software relies heavily on having your DVD Burner have the newest current up to date Firmware installed.

Also suggest visiting SlySoft (http://www.slysoft.com) and acquire the latest up to date version of CloneDVD (version 2.8.9.9), which addresses problems similar to what you are experiencing.

Best Regards,
bjkg

In my case this problem was caused by the Settec Alpha DVD copy protection program. It was intalled by a dvd I watched, Ididn’t know that I installed the program when I clicked Accept buttom. So, I yesterday, i uninstalled it and voila the writing error is gone. For some reason it conflict with the burning process of CloneDVd and CloneCD

Alpha DVD conflicts with almost anything. :wink:
If you leave AnyDVD enabled all the time, Alpha DVD won’t get installed on your PC.

Thanks bjkg!

I am using the latest Slysoft stuff (anyDVD and CloneDVD)
Even thought the error messages are gone, I am still having trouble burning movies. Even short movies that turn off the transcoders. I even set it to just burn the main movie. The quality bar is all the way into the green. BUT
put that disc in to be played somewhere, and it locks, sputters, show little green squares, etc on the screen. One read as ‘incompatible disc’ in my Toshiba settop.

Nero Infotool 4.03 identifies the drive as ‘DVD-RAM Recorder’ (I am using 16x DVD-R Verbatim Inkjet Printable discs) with a firmware of 100

The box say iomagic IDVD168DL. Others have called this drive a rebadged Benq1670 but I don’t know how to confirm this. Any and all help would be greatly appreciated!

-Jim

what format are these dvd movies in (pal or ntsc)?
and what region are you in?
(you don’t say if they play in the comp or not) you could buy +r media and bitsetting them to dvd-rom to see if your standalone player can play them.

Hobo10:

The movies are NTSC format and I am in Region 1. The movies play the same on the set top or in the computers using various DVD programs.

THe first 3/4 of the movie are usually fine. The last 1/4 are where the problems occur. Picture gets real pixelated, missing pieces. Slow play. Lock ups, skips. Very frustrating.

-Jim

try not to run anything in the background while your burning and try slowing down your burn speed. see if that works.

I managed to cut everything I can from the background. I also got the new AnyDVD. The only method I can find to slow down the burn with the AnyDVD/CloneDVD combo is to use the speed control in AnyDVD. I did this. It did not seem to make much difference. I suspected the drive, but I have two different drives both doing the same thing. No errors, but the burn output looks like crap in the last 1/4 of the disc.

Any other way to slow down a burn?

the speeed control in anydvd onyl affects the read speed. to slow down a burn you just select a slower burn speed on the last panel of clonedvd2 when it asks you how fast you want to burn…

@ jdmncc1969,

Concerning you DVD Burner. If you believe your Iomagic IDVD168DL is a rebadged Benq1670 suggest visiting the CD Freaks BenQ Forum (http://club.cdfreaks.com/forumdisplay.php?f=92) and knowledgeable Forum Members there will help you confirm this and point you in the right direction for the newest current up to date Firmware. Rebadged DVD Burners are noted for not having current up to date Firmware installed.

To ensure that all background operations are in fact curtailed check that all unnecessary programs are not automatically loaded during Window Startup. To check this suggest viewing the below Web Link that details how to use MSCONFIG to configure Windows Startup to load only necessary items. You will be surprised at all the unnecessary Memory and Resource wasting items that are automatically loaded during Windows Startup. Quite possibility you have some unnecessary item automatically loaded during Windows Startup that you are unaware of that could be interfering with the popper operation of CloneDVD-AnyDVD software programs and could quite possible be causing your problem.

http://netsquirrel.com/msconfig/

Best Regards,
bjkg