Write Errors with SH-S162L

vbimport

#1

I just bought this drive from newegg and I seem to be having all kinds of problems with it. I am using 1click for my software and did have Nnero on my machine. I found somewhere that these programs didn’t play well together so I removed Nero. I was able to burn 1 dvd and then the trouble started again. Basically, no matter what media I try, I get a write error at some point during the process. I may be able to get 1 out of 4 or 5 trys to get a sucessful burn. I’ve tried Memorex, HP, Playo, and Lightscribe discs.

Does anyone have any suggestions? The firmware is the most current. I’m thinking that I may need to just RMA it and get a different drive. I would appreciate any suggestions.


#2

Problem sounds weird m8…

Although you may be happy with your current software, try uninstalling and popping on nero, or even put back nero, since your situation did not change with it on or off…

I have this drive and am very happy with it.

Try that otherwise please post back… I will check back very regularly

Cheers
WDA


#3

Yeah it has been very strange…

I’m not sure what is going on. After I posted last night I restarted my machine and was able to burn 2 Memorex with no problem. I’m going to wait on reinstalling Nero, but I will post back with any updates. And I will install Nero if I start having issue again. Maybe the drive just didn’t like the media. What are you using?


#4

All cheapo media except the Lightscribe ones probably…


#5

Hi again :slight_smile:

Well, i have not tried the ones you mentioned above, but I did have some old Princo left. Now, those are notoriously bad media and I got some great results (relatively speaking) with them.

Besides those, I tried TDK 16x (1.3 standard) TDK003 media - they were really nice as well. Very good quality burns.

I have bought some verbatim, but not yet tested those. I can post and let you know.

Just to try, get some princo -r 8x and give a whirl - I did not have one fail, and burnt all at 8x.

I know poeple will post and say they are rubbish, but at least you can get an idea if you should rma the drive or not.

To try a good disk, I would say verbatim (i like +r) 16x.

Cheers
WDA

PS. Please post updates.

Thanks


#6

A successful burn doesn’t mean it was a good quality burn…

That’s especially in the case of inferioer Princo media.

With genuine TY and Verbatim media no burner should have issues, almost.


#7

Once upon time I contacted a drive manufacturer regarding Princo :Z media.

Here the reply

Your drive uses the so-called MID code (manufacturing ID) of each media to determine which writing parameters to use in order to make a successful burn. We have found, however, that there are Princo media on the market which have identical MID codes but different dyes. Different dyes require different writing parameters. However, the drive is not able to distinguish between the different dye types due to the fact that both type of media use the same MID code.
It is therefore not possible to know for certain whether the Princo media you have bought will be compatible to your drive. In order to prevent problems, we therefore don’t suggest using Princo media.

Common recommendation from almost every drive manufacturer: Don´t use Princo media :disagree:


#8

I understand that m8, but all burns I do are tested with Nero CD/DVD Speed and a Lite-On drive, testing the burn quality.


#9

Well, after uninstalling 1click/copy2dvd and installing nero I tried a couple of discs and got basically the same result. I decided to try a couple of lightscribe discs and things seem to work pretty well. My guess it that my drive is just really really picky with what media it likes.

That kind of upsets me because I’m not expecting super high quality. I’ve never had any quality concerns with any of the media I’ve used before. I had a HP drive that just died, but up until then it didn’t have any issues. I’m trying to decide it I should RMA and hope that a replacement wouldn’t be as picky. I have a sony dru510 and that seems to love anything I give it. The only issue with that one is that it is kind of slow burning. My wife loves lightscribe, but I’m really tempted to keep it for that feature and then replace the sony with something a little faster.

Now I’m worried that if I pick up another drivem, BenQ or Lite-on, that it would have the same issues. Are newer drives more picky about the media? Or is this something more specific to lightscribe drives? Do you think that I would have better luck just replacing this drive with the same model?

Thanks for all the suggestions so far…I would appreciate any recommendations that you all might have. I know I could always pick up “better media” but it usually comes down to cost and avalibility to me. I don’t have many choices in town.

Thanks, Ryan


#10

Hi again

Did u try some non-lightscribe but better quality disks?

WDA


#11

Want you to notice this m8, so rather than editing the post above, I am posting again :slight_smile:

Just thought, which firmware version are you using?

Check it in the nero infotool :slight_smile:

WDA


#12

Yeah…nero infotool likes to give me a blue screen of death…I’m not sure why that is. I can tell you that I upgraded yesterday to the latest firmware T002, but I’m not sure if or what that did.

Lightscribe is the best quality I’ve been able to find in town so far. I check Walmart and Staples…truthfully there isn’t much choice in Bozeman. I could check Target/Kmart but I figured that they’d have about the same selection of discs.

I did try some sony discs and I wasn’t sure if Maxell or Memorex was any better. I seem to remember reading somewhere that Memorex weren’t great…but I could be imagining that.


#13

I am currently using Sony 8X DVD+R, with good success. How did your Sony’s work?

WDA


#14

Well my sony discs are dvd-r 16x and they work great on the sony drive. Just for kicks I’m trying it on the Samsung again right now. I’ll post back in a little bit.


#15

Cool, hope they work :slight_smile:


#16

WDA,

I installed 1click pro and burned the sony in the drive and it seems to have run smoothly. I don’t have anything else to burn right now, so I’ll have to post back a little later and let you know if I’m getting a consistant burn.

I’m still bummed that it is being pretty picky about the media, but I guess I can be patient with my sony to use up all the other media that I’ve picked up.


#17

Just a quick update.

After a week I have used the same sony discs and the latest version of 1click pro and I haven’t had any problems. Over the next week I’ll try some of the cheaper media and post back the results.


#18

Nice going m8 :slight_smile:

Hope the cheap ones work. I managed to get some verbatim, and they are working outstandingly.

There is a new firmware out - TS03. I would first try again with the cheap before flashing, due to the risks involved. Could you give me the media codes of the cheap disks, and I will check if they are present in the previous firmware you have now - the TS02.

Cheers m8
WDA


#19

If you are using the latest version of Nero’s Infotool and getting BSODs, I would begin to suspect a configuration problem, perhaps with your IDE bus drivers.

You wouldn’t happen to have an nVidia nForce motherboard using the nVidia IDE drivers, would you? Some of the symptoms you are reporting would be consistent with using the nVidia IDE drivers.

Again, I would do some work making certain that the other pieces of your hardware configuration are correct.

mikkl


#20

Okat, just a quick update. I’ve been burning with pretty much any media I want to with 1clickdvd pro and dvd43. Anydvd was crashing occassionally. Anyway, no problems at this point! I’ll see if I can find the media codes and post them soon. BTW Thanks for all the suggestions.

In regards to the motherboard, no it isn’t a nVidia. Asus MB (can’t remember off the top of my head which one) and Asus video card.