Write Errors-third Posting!

Newbie Aarseth here.

This is my third desperate posting, maybe this one will be the charm.
Anyway I used AnyDVD/Clone DVD2 combo for 2 or 3 months with great results. But suddenly I keep getting the error ‘WriteDVD 10 11 W2’ when trying to burn. I’ve had 2 successful burns out of at least 13 disks.
It will copy a DVD to the harddrive fine it only errors during burning.
They either fail at roughly 12% or 82% of the burning process
I also use Ulead Video Studio7 and good ol’ XCopy Platinum. Since these problems occured I’ve run tests with these other programs (and media)
and they work and burn projects fine.
Trouble-shot my system for Spyware, disabled startup programs, used diff. media, diff. burn speeds, diff. DVD’s etc. etc. etc.

I’ve done endless searching on the forums but have not found a solution yet
Any suggestions?

Here’s some system info if it helps:
Burner - 8X External Pioneer 107D Firmware 1.21
Media 4X -R Taiyo Yuden from supermediastore.com
Processor:AMD Sempron 2400+
Graphics card VIA/S3G Unichrome IGP (KM400, KN400) Version 6.14.10.113
Memory 240MB RAM
Page File 201 MB Used
382 MB avail

Hi, Have you tried Uninstalling Clonedvd and Anydvd

Rebooting then Reinstalling both and rebooting then try burn copy?

Yes, I actually uninstalled all SlySoft programs and re-installed with the latest versions of both (AnyDVD 5.8.1.1. & CloneDVD2 2.8.5.1.) with the same results

I’ve also been getting this ridiculous error after trying the last 2 releases of AnyDVD. I get this “Media Write Error Write DVD 10 11 w2” just as the writing is about to begin.

It’s a brand new pack of Fuji DVD-R discs. To make sure it wasn’t the discs, I tried using them on another PC (Using an older version of AnyDVD) and they work, so it isn’t the disc.

Any ideas from Slysoft?!?!

I’m seeing write error problems on other threads but because it is newbies writing, the problem descriptions are, in some cases, so vague that I have been blowing it off as just another new batch of posters buying bad media such as memorex. Or user error. Not too sure now.

I am not posting a 3-Alarm Panic-Warning here. Just that if such posts continue, I wonder if James might see a commonality. These are just a few threads. There have been other isolated posts within other threads that I have not searched out. I seem to remember, about two days ago, two different posters reinstalled older AnyDVD versions to get a burn. I may be off base, sorry if that be true … just posting an observation.

http://club.cdfreaks.com/showthread.php?t=162571

http://club.cdfreaks.com/showthread.php?t=162422

http://club.cdfreaks.com/showthread.php?t=162558

http://club.cdfreaks.com/showthread.php?t=162332

Whisperer

Whisperer1:
Definitely NOT anydvd at fault in my case - I don’t use it at all (DVDDecrypter for me)…

I’ve had a few of these Write error 10 11 w2 when using Vakoss +R 100 spindle (Optodiscor8) with DXR082D (Khypermedia 8x +R actually a Cyberdrive flashed to 150B which gives -R capability). CloneDVD2 2.8.5.1 also sporadically hangs at 100% writing with this media/firmware, and produced the only Read Error ever on a dvd for me (see image). This spindle has produced 5 or 6 coasters and I’m not one-third through it - at least it only cost $25CDN on sale at BestBuy Canada - I would have been really annoyed if I’d paid the $80CDN regular price.

When I go back to older firmware (14SB) I don’t get the hanging, but I have had a few uh, oh’s with these discs. This drive with 11SB, and later 14SB firmware with ricohjpn01/03 (both memorex - I got lucky) and CMC (HP) media hasn’t produced one coaster in over 200 writes, and PIE/PIF graphs are excellent.

Bad media. One firmware too far. I’ve gone back to 14SB and only burn these Optodiscor8 at 6x now (PIE/PIF at 8x is horrible, at 6x just tolerable). I can’t write them at 4x with CloneDVD2 because it uses 6x speed anyway…


profcolli,
Your problem does just sound like a poor media problem, unlike some other recent burn issues. I never heard of any of those media brands but I live in L.A. Is media really that expensive on the storeshelf in Canadia? :slight_smile: Can you order online for cheaper prices? You should be buying TY, Verbatim, Sony, Fuji (made in japan) at decent prices. Then you can stop all that scanning stuff and stop downgrading your firmware! Your media makers probably don’t even report manufacturing spec changes to the drive manufacturers so firmware upgrades don’t even include the necessary changes. Buy the good stuff and you know what you got when you plunk down your money!

Best regards,
Whisperer

PS: you can never get lucky with memorex. If it doesn’t FU during the burn, it comes back to bite you in the *ss a year later when the backup won’t play anymore!

A friend of mine getting the same error finally had success using dvd decypter to burn to disk after ripping with anydvd 5811 and clonedvd2 (or any other ripper)

Elby should just buy the rights to that non-encryption breaking, new version of DVDD (forgot the software’s name) and release a new version CloneDVD with two interface choices:

  1. Transcoding and compressing a DL to a SL disk as well as 1:1 DVD5 to a SL disk (as CloneDVD is now)
    and
  2. 1:1 ISO ripping to DL burning which is true to the originals layer break. As well as also burning DVD5 to SL.

I think the two burning engines would probably resolve all burning issues as well as virtually all ripping issues. And since neither would be capable of decrypting, it would be legal.

Oh hell, lets just buy shrink too! Done! The perfect software. :bigsmile:

Coincidence. AnyDVD does not care about burning, it doesn’t even see an empty disc (check AnyDVD information window).

Thanks for your reply James. It didn’t make any sense to me as to why it happened with the AnyDVD update. I know AnyDVD has nothing to do with this part of the process. I just find it VERY strange that I am not the only one coming across this issue recently. I’ll take ‘Coincidence’ for $300, Alex. :slight_smile:

Thanks again.

Reading through this thread, it seems to me to be a conflict with another programme with certain versions of Any DVD I once had this Write DVD 10 11 W2 error and eventually found it was the unused DVD X Copy platinum that was causing it. Once removed from my machine the fault disappeared. I found this by hunting through my last years computer log diary.

The entry isn’t that specific, but it does say DVD X copy removed and fault Write DVD 10 11 W2 cured. I don’t keep everything written down, just the major stuff. Coincidence, Maybe?

I keep this rig clean and only have Any DVD and Clone DVD installed as these two programmes are far better than anything else I’ve ever tried and always work without any read or write hassles. my other rig has Nero 6 reloaded and DVD Fab is on my wife’s machine.

I now never use recode and rarely ever use Fab, but they all work. This might help, but I have no idea what that fault code means. Is it a read or write error, as I cannot remember what the read/write cycle was doing at the time.

Aarseth here again.
I just wanted to add that when I originally downloaded AnyDVD/CloneDVD combo back in November I had great results and my X Copy Platinum was still installed,
but I might have to uninstall and test.

P.S. I inadvertently purchased the program keys from ebay before I found out on the forum what a mistake that was. (I had no idea). When I tried to update AnyDVD & Clone a month later my key didn’t work. Through the forum I learned that that was not a legitamate key, so I purchased one directly from SlySoft.
Uninstalled all the old versions and DL the latest but still had the write error.
Updated AnyDVD again the other day but so far write errors galore no matter what I try, agian it reads fine and will copy to hard disk fine, error only in the writing
Used AnyDVD with DVD Shrink last night - successful burn.
Thank for all the input so far

Aarseth, I feel the best way to resolve this problem is to do what I did and systematically remove one programme at a time and try again with a DVD RW.

If you’re not successful may I suggest you do a complete re-install of windows (I know that’s a real fag) and just use Any DVD and one of what ever you think is best out of the burning software’s that are available. As you probably know, I would use Clone DVD as this is without a doubt the best you can get to do the job. I bet, with a clean rig, your problems will disappear.

If you’re tempted to install another programme, (not X copy) try burning straight away and see if you have a problem, if it goes boobs up you will know what’s compatible and what’s not.

Unless you do this, I’m afraid you will never resolve the problem and you will be going round in circles posting here and getting nowhere. :slight_smile:

I’m going to try uninstalling both programs & installing again. (Especially since another release of AnyDVD is here)

I know the discs are fine because they work just fine in my other PC. It’s just a weird glitch…

Well, uninstalled both programs. Reinstalled, using latest versions, same write error problem. :frowning:

Aarseth here again.
Last night I restored my comp to a time prior to any SlySoft or any other burning programs were installed - then installed the latest AnyDVD & CloneDVD and ran a test
Same error writing at 14%
AAARRRRGGGGHHHH!

Aarseth, using system restore ain’t the answer, it doesn’t always do what it says on the can. there are two possible reasons for your burn failure.

A rig that’s full of crap and needs the O/S cleanly re installed, or your burner has gone FUBAR. (Maybe even a lens cleaning disk may do the trick) As this problem happened suddenly, it’s either something you loaded in to the machine, willingly or not, or the burner. The first thing I would do is test the burner in a different rig, if possible. Then you will know.

Sometimes the only cure is to start over, even if it is a pain in the a**e :slight_smile:

thanks again for all the input guys but just wanted to restate that my burner works great with any other program - only write errors with Clone (usually around 12-14% or 82-84% go figure), I’m gonna hold off for another week and if I can’t figure it out I’ll reinstall XP. Boo Hiss
P.S. The only thing I see that was installed around the time of my errors was the Micro20 burning program, I’ve never read anything about any conflicts with this tiny prog but who knows?

The saga continues. Just read thread started by quicksy (WriteDVD 10 11 W2) in this forum which eventually leads to the registry.
Mine reads Lower filter AnyDVD - Upper filter GEARAspiWDM
When i researched this it appears it came from an iPod setup
and they were complaining how it was interfering with their gaming program
and had to remove it
Could this be my culprit too - is it safe to just delete it
(not familiar with registry workings)