Write error DW1640 & Verbatim DVD-R 8x

Need help.
I’ve just bought a BenQ DW1640 with a spindle of Verbatim DVD-R 8x
I’ve tried to burn these DVD with Nero 6.6.0.18 or DeepBurner or CloneDVD.
Each time burning doesn’t start and stops at the beginning with a write error. :a
I’ve read many posts in this forum but I did’nt found the neginning of a solution.

Log file is attached.

Alpilles27
France

Here is the log file !

Are you running any IDE drivers? If you have installed some (as part of the motherboard driver pack) then they can cause IDE writing errors similar to your results.

From the nero log it looks like Nero cannot get the information from your drive, it reports SCSI errors (Nero uses a SCSI interface to read and write to IDE) so the 1st part of my post seems valid.

12:58:40 #19 SCSI -1135 File Cdrdrv.cpp, Line 1436
SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x0BF20000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)

Welcome to cdfreaks Alpilles27. :slight_smile:

Uninstall or disable InCD to start with. Also try other media like +R’s to see if you still get same error.

Yes, he is… :wink:
M$ standard ones; “Drivers\atapi.sys’: Ver=5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)”.
You can find this info at bottom of attachment

OK, I will try other media as +R first.
Thank you for your help.
Alpilles27

hi,

i have the same problem with my dw1640.
used media are verbatim mcc004 dvd+r 16x, ricoh dvd+r 8x
and another set of verbatim printables.

After writing the lead-in and initializing it breaks ^^
same error codes as alpilles27.

my lg4163 worked without any problems at all with
the same hardware/software alignment.
(P4/ 1GB RAM/ Secondary Master Single Drive, DMA activated)

Have the Intel UATA Storage Drivers removed (now the original MS ones)
but the error still comes up.

There is still a sonic driver and this pxhelp20.sys installed
in my device drivers ^^
the other drivers are the original ms ones.

Try to remove them tomorrow. Still confused ´cause the old system
worked perfectly.

Any idea. After reading some of the messages here it´s quite unlikely
the burner itself.

btw. use nero as burn sw (tried latest 7 and 6 version, no changes)

device firmware is BSOB.

any ideas are welcome !

thx in advance.

I have seen the same error on mcc004. Benq in external case,firmware BEGB. Tried to use create data disc in CDSPEED. Error occured at very start of writing and disc could no longer be recognized.