Write error 05 21 02

I’m going crazy - had a 50% success rate copying movies on DVD with Nero and inexpensive Digital Research DVD burner. Burner died and I now have Memorex 16x Dual Format Burner with Nero 6. I copied a movie successfully on 1st attempt and have had less than 10% sucess rate since then (a few weeks ago). I switched to 1ClickDVD and still have extremely poor success rate.
Is it my burner? software?
I have killed all other applications that may afect burning - still no luck.
I use Imation, Sony and Memores DVDs.
Latest message today was write error 05 21 02.
What am I doing wrong?
Can anyone help?

Download dvd identifier (its free), and use it to read the media id off your disks (doesn’t matter if they have been burned or not). What are the diffrent media codes you get for the disks you are having problems with? It looks like your drive could be a liteon or an nec. Can you give specific info off the box/label like the exact model number?

Lots of issues here!

You need to tell us all the ugly details! LOL
What speed, your system, DVD(movie?)(may need some other software to make this happen)Try FABDVD and SHRINK then auto burn at 8X into Nero!
Master for the DVD burner and on its own cable!

5 21 02 = INVALID ADDRESS FOR WRITE

Maybe this will help you find the problem.

Don’t use the Memorex media, try with the Sony and Imation.

Upddate your softwares and also clean the drive/lense.

Imation has used some good media (used to buy mega loads of ricohjpnr01 imation) but they also use some questionable stuff and we all know memorex uses some questionable stuff. thats Why I was wondering what the mids were.

Some responses asked for details… Here’s what I have: Pentium 4 - 2.80 GHz, 512 MB RAM - Running Windows XP Service Pack 2.
Burner is Memorex Dual Format, Dual Layer 16X, part number 3202 3292.
I checked Memorex site and found no new firmware.
I am currently using 1Click DVD - most current version and burning at 4X. I’m using Imation DVD-R 8x (says 5164 408 -R C C 19494 around the hole), Sony DVD+R Ver 1.2/1x-8x (says 6E529A307947PG around the hole), and Memorex DVD-R (says H5-03F60510037875B11 around the hole)
I’ve been corresponding with 1Click DVD and they haven’t been much help - had me download the previous version of program and latest email today said to download newest version. They have also told me to copy my movies onto my hard drive first and then copy from hard drive to DVD - I’ve had 25% success doing it that way - plus it takes a loooong time to do. One thing I noticed, I’ll copy to hard drive and then burn to DVD sucessfully (sometimes) - but if I try to copy movie again to a second DVD I get write errors.
I did download latest version of 1 ClickDVD today and tried copying a movie (War of the Roses) from the reader to the writer - got the following error message - "write error at 82186 (16) - code 05 21 00 [illegal request LBA out of range]
One other thing is I am also using DVD43 to remove the protection from the movies I’m trying to make backup copies of.
Not sure if this is all the info you you need but I’m at the point of returning my burner to Staples and mayvbe getting a Dell (my computer is Dell).
I’m also at the poiny of telling 1ClickDVD I want my money back.
Can anyone help???

Don’t know that much about 1ClickDVD and the other burning apps you are using (and right now they are of less importance).

Memorex lists two types of internal 16x burners with exactly the same part number (3202 3292). What firmware does your burner have.

Thanks for taking your time and posting all disc “numbers”, but we can’t get much info out of that though, sorry.

To be able assist you, you have to provide more precise information. :slight_smile:
Nero InfoTool will provide you with all details we need to know. (It’s also part of your Nero app.)

Look at pictures I posted and reply with information about your burner (firmware) and discs (MID) you use.
:wink:



Imation 8x-r could be CMC MAG. AE1, FUJIFILM03, or ProdiscS04 which is not really the best selection of media not to mention your drive may be a liteon and liteons tend to prefer +r. The sony should be sony d11 or yuden000t02 which are both good media though I can tell you my liteon doesn’t get along with yuden000t02 at all. Without knowing the speed of the memorex it could be any of about 20 diffrent medias. Fyi these media codes identify who actually manufactured the disks. These companies just buy media made by someone else and put their name on it. Sony d11 is the only one made by the same company as the brand out of those.

does the memorex have a model number anywhere on it similar to this?
Memorex 16x DVD+/-DLRWL1 F16
I’m not sure if you are talking about getting a dell burner or a new dell computer, but dell doesn’t make burners. they are going to slap their name on someone elses drive just like memorex did and you may be in the same situation you are now again. I would try to trouble shoot it a little more.

I would
try to find out what your burner is.
use a recomended good quality media (its hard to go wrong with verbatim as long as it has an mcc/mkm media code as almost all burners like that media).
Use +r if it is a liteon.
use established good software (like dvd fab decryptor, dvd decryptor if you can find it, dvd shrink etc). These are all free programs that can backup a movie and are known to be good. you don’t have to keep using them, just use them to trouble shoot the problem. any dvd and clone dvd 2 would be an even easier to use method to trouble shoot (not free but there is a free trial)

Also, try burning at the recomended speed (8x for 8x media), not slower.

wish I could copy & paste the NeroInfoTool window but I don’t know how. I do have the info, however - the disk MID is YUDEN 000 T02.
the firmware version is 4 characters - the first character is what appears to be an upper case Y without the left sided hand that points nothwest (I hope I explained that right but anyway, the 4 characters are the funny Y followed by WS7 - YWS7. Hope this helps.
By the way - tried burning The Last Samurai from my hard drive to my burner - the error read: “write error at 221840 (16) - code 06 29 00 [unit attention power on or bus device reset”
thanks for help so far and hoping to get this problem solved.