Write Data Problems

vbimport

#1

Hi,

I have just downloaded the trial version of DVDFab Platinum (v3.0.9.6) and on the whole it seems very good. However, There is one problem I am having when trying to use the clone DVD feature to write to an ISO file and then subsequently writing that ISO file back to a dual layer DVD with the write data feature. When I select the ISO file as the source and then the DVD writer as the target and then click start, it immediately comes up with “Process Completed Succesfully” and no data has been written to the DVD.

I know that the ISO is good because I can select it under “full disc” or “main movie” and it works fine. I have also put a DVD reader in the PC to test the “Clone” mode writing directly to the writer and that works ok too. It is only when using the “Write Data” part.

Is there a setting I have missed somewhere or is it a known problem.

Thanks for any help

Russell


#2

OK, just an update.

It is no longer the trial version as I have just bitten the bullet and purchased the Platinum version and also upgraded to the 3.0.9.8 version. However my problem still remains.

Thanks for any help

Russell


#3

Any ideas anyone?

I’ve just tried the whole process from scratch now I have the full registered version just in case it was due to it being the trial version to start with and still the same problem.

Russell


#4

This is the best program out there just due to the fact that it is constantly updated. gratz on the purchase. My problem with the new version is It wont write to the new tdk dvd r- I bought at costco, When it gets to the write process it says cant burn. I tried the nero burning and the internal burning… I never had a problem before. It writes to these crappy fujis I have but those are sub standard disks. Any help would be great! Rob


#5

Hi Russell, sorry you are having trouble. There were some Write Data problems a few releases ago but I thought they had been fixed. Is there some reason you are using a two-step process for making your backups (i.e. Cloning to ISO, then burning with Write Data)? Have you tried letting Clone write directly to DVD? I am on the tail end of a business trip and away from my burner so I can’t try it myself right now, but hopefully someone else will see this and offer some assistance. If not, I’ll try one when I get home tonight.

@nolefties:
There have been lots of posts of problems with TDK media recently, but I don’t really know if the problem is the media or the burning engine. Get a spindle of Verbatims (or T-Y or Imation) and try them. I would also suggest you start your own thread for this problem; it will have more visibility and the replies won’t get mixed up with Russell’s.:slight_smile:


#6

Hi, thanks for the response,

I originally used a two pass process because I have one DVD that is unreadable due to a deep scratch in it and my brother in law had the same DVD and so while staying with them at the weekend I copied it onto my laptop as an ISO with a view to writing it to a DVD when I got home. So I now have an ISO on the hard disk buty cannot write it to dual layer DVD. I must stress that this is not what I have DVDFab for, this is a one off. My normal use for it is ripping DVD’s to my NAS server for playing by 2 HTPC’s.

Just for test purposes I have used the clone mode to copy a DVD to another DL DVD so that works ok. However, cloneing the same DVD to ISO and then trying to write that ISO back to DVD does not work. The DVD writer light never even comes on, as soon as you click the start button it comes up “Process Completed Successfully”.

Thanks for your time

Russell


#7

I have same problem.
Waiting for help.


#8

Glad to help Russell.:slight_smile: This may be a bug in this version but had not seen others mention it. Did you make the initial rip of your bro in law’s DVD using DVDFab or some other software? Check and see if you have a companion .ini file with the ISO. With DVDfab, that is where the layer break information is passed along to the burning engine, although I would have thought it would work without it. You might also try opening the ISO as a Source using the ISO icon and see if Fab will read it. You could then do the burn from there if the .ini is missing.

@h-hosada:
Hope this helps you also. As I said, this may be a bug.:frowning: Will try one myself and post back to you both.


#9

Russell_S and h-hosada:
I just used Write Data to burn an ISO that I made about a week ago with no problems. I am using DVDFab Platinum v3.0.9.6 and the ISO was made with this same version. Burned in 24 minutes at 4X to Verbatim blank media with VSO burning engine. You may need to post some additional information as this does not appear to be a bug, at least in the version I used. A copy of the burn log(s) from one of the failed attempts would be useful. The logs can be found in the folder at C:\Documents and Settings…username…\My Documents\DVDFab\Log in a text file named dvdfab_burn_vso.log. Just open the file with notepad and copy entries from one of the failed attempts and paste it into a post so we can take a look. This file will also tell us the model and firmware revision of your burner.


#10

Hi signals, thanks for the reply.

The initial ISO was created using DVDFab Platinum and there is the assosialted .ini in the same folder with the layer break information in it. I have just tried it again and there is no entry made in the “dvdfab_burn_vso.log” file although there is in the “dvdfab_burn_vso_crash.log” file which is as follows…

09/04/2007 21:42:22 error Write cancelled, Your media is still usable.
09/04/2007 21:42:22 error Failed to set layer change to LBA 2259504 (4.31 Gb.) - Code 05 26 00 [Illegal request, Invalid field in Parameter list]
09/04/2007 21:42:22 info Writing speed requested x2.4, effective x2.4
09/04/2007 21:42:22 info Layer break set by user at sector 2259504
09/04/2007 21:42:22 info Available write speed: 2.4x
09/04/2007 21:42:22 info Media ID: RICOHJPN-D01-02
09/04/2007 21:42:22 info DMA Enabled
09/04/2007 21:42:22 info Write started
09/04/2007 21:42:20 info New media inserted. Burning layer is ready to write
09/04/2007 21:42:20 info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
09/04/2007 21:42:20 info New Drive selected : 1:0:0 - PIONEER DVD-RW DVR-112D 1.15 [F] (Ide)
09/04/2007 21:42:00 info New media inserted. Burning layer is ready to write
09/04/2007 21:41:58 info Current Drive selected : 1:0:0 - PIONEER DVD-RW DVR-112D 1.15 [F] (Ide)
09/04/2007 21:41:58 info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
09/04/2007 21:41:58 info User default language : 2057 (0x0809h) - English (United Kingdom)
09/04/2007 21:41:58 info System default language : 2057 (0x0809h) - English (United Kingdom)
09/04/2007 21:41:58 info DLL Version 2.0.25.278
09/04/2007 21:41:58 info DLL C:\Program Files\DVDFab Platinum 3\vso_hwe.dll
09/04/2007 21:41:58 info Version 3, 0, 9, 8
09/04/2007 21:41:58 info ExeName : "C:\Program Files\DVDFab Platinum 3\DVDFabPlatinum.exe"
09/04/2007 21:41:58 info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
09/04/2007 21:41:58 info ******************** Report session started ********************

…which hopefully does give some usefull info. It would appear that it cannot set the layer break position as specified in the ini file but why would that be. Could it be blank media related do you think.

I will try your other suggestions in the meantime.

Regards

Russell


#11

Hi again Russell! I am reading over your log and going to dig out the one from the ISO I burned yesterday. Back with you later.


#12

Hi signals, thanks for the reply.

I tried “Clone” process again.
But the “2/2 task” has ended at 0 seconds.
Hope this helps.

2007/04/10 19:48:58 info Media removed. Burning layer not ready to write
2007/04/10 19:48:56 info Finalization Time 00:00:03 - Total completion time 00:00:03
2007/04/10 19:48:52 info Write finished in 00:00:00 - Finalization start here. Avg. burn rate 0.00
2007/04/10 19:48:52 info Write started 0 sectors to write
2007/04/10 19:48:52 warning Init DL DVD-R SAO: Can’t set write parameters mode page. Code 05 26 00 [Illegal request, Invalid field in Parameter list]
2007/04/10 19:48:52 info Available write speed: 2x
2007/04/10 19:48:52 info Media ID: TYG11
2007/04/10 19:48:51 info Write started
2007/04/10 19:14:57 info New media inserted. Burning layer is ready to write
2007/04/10 19:14:56 info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
2007/04/10 19:14:56 info New Drive selected : 16:0:0 - MATSHITA DVD-RAM UJ-846S F100 [F] (Usb)
2007/04/10 19:14:07 info Current Drive selected : 3:0:0 - MATSHITA UJDA770 DVD/CDRW 1.01 [E] (Ide)
2007/04/10 19:14:07 info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
2007/04/10 19:14:07 info User default language : 1041 (0x0411h) - Japanese
2007/04/10 19:14:07 info System default language : 1041 (0x0411h) - Japanese
2007/04/10 19:14:07 info DLL Version 2.0.25.278
2007/04/10 19:14:07 info DLL C:\Program Files\DVDFab Platinum 3\vso_hwe.dll
2007/04/10 19:14:07 info Version 3, 0, 9, 8
2007/04/10 19:14:07 info ExeName : "C:\Program Files\DVDFab Platinum 3\DVDFabPlatinum.exe"
2007/04/10 19:14:07 info OS : Microsoft Windows XP Personal Service Pack 2 (Build 2600)
2007/04/10 19:14:07 info ******************** Report session started ********************

Regards

h-hosoda


#13

h-hosada
There are two possible causes that I can think of for the problem your log indicates. The first is that you are using a DVD-RAM drive; at one time these drives were not supported by DVDFab and may not be supported now. Second, you are using what is normally excellent blank media (TY) but there have been reports of problems with the -R DL on some drives. From wikipedia:

TYG11: 8x DVD-R DL, hub stamper code: BGxxxxxx (incompatibilities with burners with outdated firmware)

I have two suggestions: 1)See if there is a firmware update available for your drive and 2) if you have Nero installed, try selecting it as the burning engine in Common Settings–>Write using the drop down box near the top of the page. Normally the VSO burning engine is a stable and excellent performer, but for this combination of burning drive and media you might want to try Nero as a test. I hope this helps and please post back any results, good or bad.


#14

@h-hosoda
I apologize for misspelling your name.
@Russell_S
I’m still not sure why you are getting that error. A clue may be that the blank media is not being recognized properly:
09/04/2007 21:42:22 info Available write speed: 2.4x
The official acceptable media listfor your drive shows other write speeds available for the RICOHJPN-D01 blanks that you are using. I have asked Ken from VSO (optical drive/media genius) to look at this thread when he has time and make suggestions. In the meantime I am going to upgrade to 3.0.9.8 (the version you are using) and try another one myself. If you have not tried selecting Nero burning engine in Common Settings, you might try that temporarily.


#15

Hi again signals,

I have to admit that I am not that confidant about the media I am using. I tried burning the ISO with nero 7 (not within DVDFab) and although it burned ok there were a lot of errors at the end of the data verification. So in view of this I have some Verbatim’s on order which everyone seems to be recommending. I should have them by the end of the week so I will update you then.

Thanks for all your time and effort, it is very much appreciated.

Russell


#16

I will do some testing of this tonight when I awaken and post the results.


#17

Ken
Thanks for your help!:clap: Much appreciated (and highly valued) as always.


#18

You are very welcome! Check back often, even before your new media gets here. You’ll note from the post below that the cavalry has arrived in the form of portmac.


#19

Paul my 112L is a DVD-RAM and FAB works great on it both burning and reading


#20

Hey Jimbo. I know lots of folks have them, many (like you) with no issues at all. But at one time they were not supported and may not be “officially” now. Both Mack and maineman have posted on this subject.:confused: From what you have posted in the past, your 112L DVD-RAM works better than my Litey DVD-RW.:frowning: