Wow, Plextor 716A is awful!

vbimport

#1

TLA 0203, installed on xmas, awful burner. Once successful burn on Verbatim 12 X (forget the media code) but only at 8X - Pioneer 108 burns these at 12X. Three bad burns with three different burning programs on the oh so common Ritek G05. Burns could not be read by any DVD drive (tried four!) including the 716 itself. What is up with this? Pioneer 108 and Plextor 712 burn these blanks perfectly (albeit at 4X). How can a drive which advertises itself as adjusting to all media make coaster after coaster? Don’t tell me I only need to use “high quality” media. Performance like this for the premium drive from the premium company is totally unacceptable.


#2

chimera, I can burn Verbatim 8x DVD+R (MCC003) at speed 12x, here is the link http://club.cdfreaks.com/showpost.php?p=796035&postcount=142 and the quality is really nice, PIE max less then 20 all the way.

Regarding G05, did you set AutoStrategy ON and PoweRec ON when you burn them? I don’t have any G05 so can you tell if the media ID is entered in the AS database? If you cannot read the disc afterwards, maybe the AS database was corrupted. I encountered this once with ProdiscF01. The first burn took 12+ mins @8x and I can test the disk. Second burn with ProdiscF01 took 8+ mins @8x and the disk was unreadable in 1620 and 716a. I tried another burn and the same. I just deleted the ProdiscF01 entry in the AS database and next burn is readable. I’m guessing the AS database was corrupted somehow.


#3

I have the same problem with that media on the plextor 716

This are the action wich I took and waiting for respons of plextor

According plextor phone support this media should be working full proof, they found it a odd problem, and asked me to to mail plextor in belgium about this problem, because the think its a firmware bug

My mail to plextor

Hello Plextor support team

I have bought 3 plextors type 716A ( parallel ATA with Ultra ATA 133 shieldedcable ) internal firmware 1.03, installed in 3 systems

The following problem is the drive makes roller coasters of dvd-r disks with the media code ritek G05 max write speed 8x, when I burn thoose media on nero latest version or Ones (successor of prassi primo dvd ) or stomp recordnow deluxe latest version, it takes about 60 seconds before here reconises the media (reported disk speed is also shown as 8x), then he starts to burn at the at of the burn process de program says ok, burn successly but they are roller coasters the data cant be read at all, when I do the same again but drive speed 4x the drive read the media but, but when I want to check with nero cd/dvd speed then I see a very fluctuating curve and very poor drive speed results.
So now you shall say this is caused by the media, but thats not the problem because in my systems are also one nec3500 and one pioneer A06, on the Nec I can burn on this media 16x with flawless cd/dvd check curve until 17x read out speed, the sam goes for the pioneer A06 the maxium write speed is 4x this drive cant not burn faster, but the results are also flawless, on my other pc I have also the same drives but other mainboards cpu etc all Intel Brand, the is the same problem, autorun is off virusscanner sreensaver etc off, and they gave the same results.
The only thing what is odd when I burn the G05 media the first 2 cm from inside out are grey, this is the dye side thats very odd, because both the nec and pioneer doesnt show such strange looks at the beginning of the dye after burning.
In my opinion the drive write strategy/powercalibration is not according to one wich must be for the G04, I have tried every Firmware 1.01,1.02,103 and 1.04 beta stage 4 no improvements what at all.
Do you have a solution for me, I have tried so many things and a lott of roller coasters where the results.


#4

arita media code ricohjpn, cmc, princo etc works flawless even the bad princos works great

but the Ritek G05, rollercoasters


#5

engineers, does RitekG05 supported in the firmware or not? You can check your AutoStrategy database if there is RitekG05 entry in it. If none, it means G05 is supported by the firmware. Then you need to wait for a new firmware until Plextor fixes G05 writing strategy.

I wish that this AS function also works for supported/recommended media (MCC, TY etc).


#6

Ritek G05 creates coasters here as well :frowning: Confirmed by the results I received from OC-Freak.


#7

According to the technical support that media should be supported, but i think they made a glitch with programming the firmware, so it means an bug drive parameters are not good ( drive writing strategy for ritek G05 ) lets hope they fiks it asap with a new firmware, i still got no reply from belgium because they are closed until 28-dec-2004


#8

I think a lot of people who liked the Ritek R-series were/are quite dissapointed by the Ritek G-series. I’ve had good luck with Ritek-R (see new posts in Scans thread) and I got the hint from videohelp.com’s media database to not even try the G-series in a Plex.

Plex motto: It’s the media’s fault! :slight_smile:


#9

Hello everybody,i have new PX-716A, recording of DVD-+R is OK,but i am not able to burn CD-R,i tested Verbatim and Traxdata,but in newest Nero and Alcohol raise some fault message,this f*cking drive cannot burn CD-R!


#10

What are your drive settings (PoweRec, AutoStrategy) and which FW do you use?


#11

PoweREC - ON
AutoStrategy - ON

FW: 1.01,1.03,1.c04 - the same problem.

I have also problem with DVD+RW,DVD-Video,CD-RW.
DVD+RW Memorex 4x - is not possible to burn and read it.
DVD-Video (Original DVD,not DVD-+R) - Video is not played smoothly.
CD-RW Verbatim 4x(this medium is in compatibility list) - is not possible to burn and read it.

My configuration:

Athlon FX-53,Abit 3rd Eye,1GB RAM Corsair,Win XP Pro SP2.
Plextor PX-716A - master - IDE 0,Plextor PX-4824 - master - IDE1,Samsung ? - slave - IDE1.
Sata disk on Sata controller.

Sorry for my terrible English.


#12

OBR, honestly it sounds like you have a defective drive. i’d return/exchange/rma it if i were you.


#13

it seems the ritek G05 isnt so good, but the G04 is much better see some media codes of the G04 below

00 00 00 00 01 40 c1 fd 9e d8 52 00 02 35 0e 0b .....@....R..5.. 
fe ff 80 00 03 52 49 54 45 4b 47 00 04 30 34 00 .....RITEKG..04. 
00 00 00 00 05 88 80 00 00 00 01 00 06 06 0f 12 ................ 

or 

00 00 00 00 01 40 c1 fd 9e d8 52 00 02 65 0e 0b .....@....R..e.. 
fe ff 80 00 03 52 49 54 45 4b 47 00 04 30 34 00 .....RITEKG..04. 
00 00 00 00 05 88 80 00 00 00 01 00 06 06 0f 12 ................ 

or 

00 00 00 00 01 40 c1 fd 9e d8 52 00 02 76 0e 14 .....@....R..v.. 
88 9a 80 00 03 52 49 54 45 4b 47 00 04 30 34 00 .....RITEKG..04. 
00 00 00 00 05 88 80 00 00 00 01 00 06 08 12 11 ................ 

or 

00 00 00 00 01 40 c1 fd 9e d8 52 00 02 96 0e 14 .....@....R..... 
88 9a 80 00 03 52 49 54 45 4b 47 00 04 30 34 00 .....RITEKG..04. 
00 00 00 00 05 88 80 00 00 00 02 00 06 08 12 11 ................ 

this one is bad Ritek G05 media code below

00 6C 00 00 01 40 C1 FD 9E D8 52 00 02 86 0E 11 .l...@....R.....
98 9A 80 00 03 52 49 54 45 4B 47 00 04 30 35 00 .....RITEKG..05.
00 00 00 00 05 88 80 00 00 00 02 00 06 08 12 11 ................


#14

Did you try the Self Test?


#15

How i can to do it? In Plextools?


#16

http://www.plextor.com/english/support/faqs/HW00008.htm


#17

Thanks.