Worried about high PIE after Layer Break

vbimport

#1

Hello Everbody

I was burning some backups today and after burning I checked the PIE , PIF Error rate with DVDInfo Pro. Everything seems fine until the layer break. After wards the PIE Error rate pick ups, but the PIF Error rate stays low, but occur more constantly. Should I be concerned about my drive failing (Plextor 716) or is it a Problem with the Media? (Verbatim DVD+R DL Made in Singapore) or is everything just fine and I should not be worried, because such error rate is normal. I tested the disc in several dvd-player’s and jumped to one of the last scene of the movies , so the player had to read something from the 2nd layer. No stuttering or something like this occurred. Even the cheap dvd-player had no problem reading the disc

Attached Screenshot of the Scan

Thanks you in advance for all your help and patience.

Best Regards

Numer0bis


#2

Hey Numer0bis,

looks normal to me.
Maybe you could scan it again in your Liteon.


#3

It is normal to have a higher amount of errors on the second layer. I seriously can’t tell how many there are with DVD info pro though. It says 5800 total PIE but the graph looks to have many more than that.


#4

Agree with chef btw, use blocks instead of lines.


#5

I’m not big on DVDInfo Pro scans, they’re difficult to read properly.

As chef suggested, maybe you could run a scan with your Litey and CD-DVD Speed if you have the time? :slight_smile:


#6

so, as requested here the scan with my lite-on drive in CD-DVD Speed. Again there is an increase on the second layer. I guess that’s normal or isn’t it?!? What really bothers me is the Total PI Error rate is much higher than in DVDinfoPro. How come?

Best Regards

Numer0bis

Update: One additional scan with dvdinfopro on my lite-on (with block settings :slight_smile:





#7

That’s actually not bad (IMO), since you’re scanning at Max speed with that 1693S (forum standard with 3S drives and older is 4x).

I get an increase on the second layer as well most of the time.


#8

You should get in touch with the guys in charge of DIP and point them to your initial post. The statistics on your Plextor scan are completely screwy. Look at the maximum value and totals for [B]PIF[/B] on your scan and compare that with the values plotted- there are definitely more than [B]7[/B] PIFs shown!

They had some similar problems with LiteOn scans a couple of years ago, but were very cooperative in fixing the problem.

G


#9

Here is another scan with my lite-on, now on forum standard 4X, sorry for not checking the settings before scanning :bow::bow::bow::bow::bow::bow::bow:

as it seems again on the second layer PI error rate goes sky high but PIF rate stays low.




#10

[quote=Numer0bis;1998013]as it seems again on the second layer PI error rate goes sky high but PIF rate stays low.[/quote] PIE < 100 is not “sky high”. :disagree:


#11

[QUOTE=DrageMester;1998017]PIE < 100 is not “sky high”. :disagree:[/QUOTE]

yeah you are right. It just seems compared with the first layer that it goes sky high. I forgot to mention that I burnt the Disc on 2.4X as stated on the disc, rather then going for the 6X auto strategy which my plextor suggested.


#12

As I have once heard:

With all writable DL DVDs, PIE will always go up on the second layer. It’s just how much it goes up that matters. :wink:

With that said, I would have to say I have seen worse jumps before, and I have seen better. Try a slightly faster burning speed. I remember that with an old drive, 4x on MKM 001 did better than 2.4x did. [I never had the chance to try 6x or 8x].

EDIT: [I]These[/I] old [I]drives[/I] were the LiteOn SOHW-1633S and SOHW-1693S. :slight_smile:


#13

[QUOTE=DrageMester;1998017]PIE < 100 is not “sky high”. :disagree:[/QUOTE]

Indeed. Very nice, I wouldn’t worry about the PIE, it’s well within specs and not sky high at all :wink:

I’d be happy with that result. And if playback is good etc, then all the better!


#14

Good spotting by arachne - max speed will show increased errors, even though your max scan speed doesn’t seem high. It’s an older drive and 4x is probably best as you now know.

Btw, the 4x scan looks nice and quite typical of a good burn with that media.


#15

yeah, thanks for all your help. Maybe it’s time to get a new burner. My drives are getting a old. But It’s good to know that the results are acceptable, because at the beginning I was worried that the results looked that bad


#16

The results for each layer on DVD+R DL and DVD-R DL are usually also different.
For DVD+R DL it also counts how they were produced, eg. MKM technology or 2P like RICOH.