Worms 3D

vbimport

#1

Not sure if you already have this posted somewhere but Worms 3D is Securom 4.8 you need a BWA file for twinpeak.


#2

Worms 3D - SecuRom 4.85.07.0016 /Portmac’s site

Yep, we’ve known that for a while, but thanks anyway.

The BWA can be found here.

Good Luck! :slight_smile: