Works Suite 2006 DVD will not read on Lite-on drives

Every time i put a works suite 2006 DVD in a Lite-On SHW-160P6S the system locks up trying to read the DVD.

The DVDs works Fine on all LG drives i’ve tested it on.

I can copy it to a DVD-R on an LG drive and the copy will read fine in the Liteon drive, but not the original

Does anyone know why this is happening. I’ve tried the newest firmware on these drives, and i’d like to get this problem fixed as we sell multiple copies of this DVD a day.

Is there some copy protection on this dvd? Are all these DVDs defective? Are all these drives defective?

Thanks for some input.

OEM Microsoft Works Suite 2006 (North America)

what do you mean [U]you sell multiple copies [/U] of this ?

“what do you mean you sell multiple copies of this ?”

I work at a computer store; I build new computers that we sell; somepeople people buy works suite 2006 with their computers.

This thread makes absolutely no sense at all…unless MENTOBUG is really el_walto…who is really…
The only thing I can tell for sure is someone is bootlegging M$ Works…

Another thread that should be closed due to forum rules.

exactly what i was thinking :wink:

:disagree:

:disagree:

:disagree:

:iagree:

menotbug,
I wanted to let you know that I have had the exact same problem with the Liteon DVD burner that you spoke of. my reader makes a clicking sound when trying to read the microsoft works suite 2006. I tried the disk in 2 other computers with different DVD burners: one is a Sony and the other is a Pioneer. the disk was read flawlessly. this disk I purchased is from a legit company per Microsoft. and No its not a bootleg for those who were not paying attention to your thread before! I personally called Liteon USA and thier tech support stated " that I was the first person to mention this problem". they did not have a solution for this but were very happy that I called them with this problem. I also mentioned your thread to them, and they wanted to see it for proof that it actually happened to someone else. Again, as of 08-15-2006 they do not have a solution for this problem. they believe it could be a firmware bug. either way, I’m taking the burner back for a different brand. hope this helps.

I think i’m the only one that understands you work in a shop and don’t want your customers returning something they have bought.
dammit just noticed the dates