WOPC Tool

WOPC Tool_1.1.0
Tool for enabling/disabling WOPC for Philips firmwares and other unsupported firmwares in QSuite.

WOPC_Tool_1.3.0
It’s still a “beta” but I have fixed some issues with ASPI.

Note: Requires WNASPI32 in the same folder as the WOPC tool.

pcdoc: I remembered now… maybe your ASPI isn’t working properly… try to copy WNASPI32.DLL from nero to the same directory where the tool is. =)

Thanks Quikee. :bow:

This is quite new tool for many users in this forum, so a short “read-me” file or decription would be nice. :wink:

Edit. I got my answer why the tool is not working with firmware T9.

BTW, my ASPI is working… :confused:


Copying aspi to the same folder doesn’t help… :cool:


Now come on pinto… Is it a secret? :stuck_out_tongue:

pcdoc: Did you copy it from Nero folder ? Nero has his own ASPI that is better suited for burners =)

pinto2: My previous tools all worked for you… why not this one ?

I will look again if everything is ok.

No secrets… :wink:
I just read Quikee´s suggestion about placing ASPI file in same directory as WOPC Tool when posting.

pinto2: My previous tools all worked for you… why not this one ?
Hmm… :iagree:

Okay, got it working when copying NERO WNASPI32.DLL file to Tool´s directory. :smiley:

OK, grabbed the one from the nero folder and it working now… I guess a little testing is in order.

Thanks-

It works with Nero ASPI in the same folder



OK I’ve tried it with Adaptec ASPI and isn’t working for me either… I’ll try to fix this issue ASAP.
Also if somebody has any more suggestions… say it.

Well the tool certainly works… :slight_smile:



Ahaa! pinto2 was supplied secret tools??? That’s why he was all over us in the dare thread.

Don’t you worry zevia. :wink:

The only WOPC “tool” I have been testing is shown here and quite similar to what we are talking about right now, heh he. :smiley:

Adding my first burn with WOPC disabled on firmware B7T9. MCC004 burned at 12x.
.



Well pinto2, the link above was “1 day” ago, whats with the “My previous tools all worked for you”. :stuck_out_tongue:

This WOPC tool has the same function with the one in Qsuite right? :confused:

zevia: Yes… but QSuite doesn’t work with Philips and older BenQ firmwares like B7T9 =)

zevia is sure quick to jump on pinto2… :smiley:

Nice work Quikee. :slight_smile:
I was wondering what was going on with that.

It can not work on my computer.
I install the ASPI…




Did you use the NERO ASPI?

  • Jie

Try installing ASAPI (VOB’s free replacement for ASPI), maybe it can help.