WOPC Question?

vbimport

#1

Do most of you use this feature on or off? Also some other thread around here were talking about ASPI layer being installed. Well I don’t have any ASPI installed, should I install an ASPI or not. The nero toolkit says I don’t have no windows ASPI yet it does have the nero one.

dja2k


#2

If your burner is working fine (which I see it is) without ASPI layer, you don’t have to install the system ASPI.

Regarding WOPC, I mainly use just for testing and posting in the dare threads (here and here). I did found that some media burn better with WOPC disable especially @12x, but not that much. Most of the time the WOPC is enable.


#3

you should do a test burn with your current batch of media, use CD-DVD Speed to Create Data Disc.
Leave WOPC on, burn the test disc, then do a disc quality check. Look for visible WOPC stepping, if you see any, then turn WOPC off. If the entire disc has no correlation between WOPC zones and disc errors, then leave WOPC on.
I’ve found that certain media work far better with WOPC off (eg. Prodisc S03) but most do far better with WOPC turned on. There’s an entire thread here related to WOPC.


#4

Pardon my ignorance, but I read that statement as disable WOPC when it works, and leave it enabled when there’s no need for it anyway. Kinda counter productive in my book. Isn’t it better to leave it enabled when it visibly does something? Now I’m sure I misunderstood what you wrote…

Edit: I’m sure you meant to say that in some specific cases it’s better to disable WOPC, such as in the examples you posted in the PIE/PIF thread. But in most cases it’s best to leave it on. Well that’s my experience anyway so far.


#5

Well - what “he” was saying is that if it does that “something” which is causing the stepping in your graph of PIE errors, that’s UNDESIRED. So therefore you turn it OFF. If it’s off the “steps” of high error sometimes dissapear because the WOPC is not ACTIVE AND WORKING.

When WOPC is working correctly, it should LOWER and NOT INCREASE ERRORS. When it does so it’s better to disable it because it’s working, just not in the APPROPRIATE WAY.


#6

“WOPC is not ACTIVE AND WORKING” ok… explain how it can be inactive and working at the same time. I’m sure you meant to say activated but not doing anything? :slight_smile:

Let me try to put it another way. What I consider optimal usage of the WOPC. Leave it enabled as long as the burns turn out ok. If say… 2 or 3 burns in a row from a spindle turns out bad, try a burn with WOPC disabled. Agree? (edit: which is more or less the same as what you wrote above.) :slight_smile:


#7

WOPC can be ACTIVE and NOT WORKING (ie, ACTIVELY SABOTAGING), which is the undesirable behaviour exhibited with some media. In this case, turn WOPC off.
If WOPC is active and working AS INTENDED, then leave it on. The stepping in your graph, with correlations between WOPC steps and error zones, is your only clue to whether WOPC is helping, mostly neutral, or deliberately ruining your burns.


#8

sorry for my confusing explaination. very sorry to confuse you all. (kneels down)


#9

lui, no need for that. :slight_smile: We all agree that WOPC can work to your benefit, but can also in some cases make things worse. If anybody needs to apologize it’s me. I’ve slept on it, and when I read riggits post again today it makes more sense to me. I didn’t really pay attention to the “If the entire disc has no correlation between WOPC zones and disc errors” part. So this discussion is really no discussion at all, since I agree completely with what he said. :slight_smile:

Q.


#10

So do you mean that I don’t need aspi layer installed? If I install the aspi layer, will it work to my advantage or can it make things worse? Also, so you guys are saying to leave WOPC on as defualt?

dja2k


#11

No need to install system aspi unless you got a program that needs it and doesn’t install it on it’s own.

Q.